Wolfson WM8740 DIR9001 PCM2706 DIY DAC - Page 16 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th October 2012, 05:45 PM   #151
diyAudio Member
 
nvduybom's Avatar
 
Join Date: Aug 2009
Location: Da Nang, Viet Nam
I removed I/V stage and replace with LL1544A transformer (ratio 1:2).The sound is better .
Attached Images
File Type: jpg IMG_0356.JPG (213.1 KB, 338 views)
  Reply With Quote
Old 17th October 2012, 02:29 AM   #152
diyAudio Member
 
nvduybom's Avatar
 
Join Date: Aug 2009
Location: Da Nang, Viet Nam
The configured to replace WM8740 with WM8741 .
Attached Images
File Type: png WM8740_WM8741_v011_sch.png (15.8 KB, 309 views)
  Reply With Quote
Old 6th November 2012, 08:40 AM   #153
diyAudio Member
 
Join Date: Nov 2009
Location: UK, Manchester
cheers!

I have a strange hissing on the right channel, it could start after an hour or two or could be heard even after 5min once the DAC is turned on. It's quite loud and very disturbing, as to the the music it continues to play on the same volume. Then after a minute or even 3-5 it suddenly vanishes like it appeared. The DAC operates with open lid, should not be any overheating. All joins have been resoldered, pbc checked for any micro tin remains.

Once it happens all power supplies show same correct voltage as before, what else could be checked here and what theoretically could be the reason of such hissing/ cracking white noise?
  Reply With Quote
Old 8th November 2012, 11:59 AM   #154
diyAudio Member
 
Join Date: Jul 2010
newbie here. i plan to connect this DAC to Lm4780 amp. Is the op-amp needed for better sound? or i can bypass the op amp?
  Reply With Quote
Old 17th November 2012, 02:30 PM   #155
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
Hi Singod87,
If you have the newer version with the pots to adjust DC on output,and your amp doesn't need a preamp, then you can jump it and see if it has enough gain,also as you know opamp's have different sounds ,if any DC on the output of the dac output, use a input cap or check your amp input and see if there's one there then you won't need to add that cap,
Post back your results ,What amp are you using,It sounds good with gainclones!
Happy Listening,
NS
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cs8414 & wm8740 dac (one dac chip) sparkle Digital Line Level 28 28th March 2012 01:10 PM
New WM8740 DAC lordearl Digital Source 4 3rd May 2010 09:51 AM
DIY Dac PCBS ( DIR9001,DF1706,PCM1704) rudee Swap Meet 1 22nd April 2009 02:04 AM
Problem DIY DAC / WM8740 ah79 Digital Line Level 7 14th March 2009 05:20 PM


New To Site? Need Help?

All times are GMT. The time now is 07:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2