Denon 3910 Analog outputs stopped working? Why? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th January 2011, 08:05 PM   #1
diyAudio Member
 
Join Date: Jan 2011
Default Denon 3910 Analog outputs stopped working? Why?

Ok so i am obviously new to this forum and any help would be greatly appreciated.

I have a Denon 3910.

If i put in a standard CD it plays the first track flawlessly out of the analog outputs directly into my B&K AVR202.

When it gets to track 2, no audio comes out of the analog outputs, not the dedicated 2 channel ones nor the R L channels have any audio after track one.

If i push buttons like fast forward skip or even if i push the pure direct button the audio drops out immediately...

BUT the digital outputs are still putting out audio...

I cannot seem to figure this out, i have played with every setting on the unit, i even downloaded the latest firmware and successfully installed that via the three discs as instructed by Denon. That made no difference.

I have tried resetting it via the reset procedure numerous times and still not solving my problem.

Any help at all would be great!
  Reply With Quote
Old 31st January 2011, 07:16 AM   #2
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Your description of the problem smacks of a software or user setting issue. It sounds a little bizarre... do Denon have a customer support helpline ? Is it under warranty ?

Does any symbol etc change on the display as it goes past track 1 ?

I would assume a "reset" returns it to out of the box condition... dunno... it's one of those things you need in front of you to get a feel for whats happening.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 31st January 2011, 07:42 AM   #3
diyAudio Member
 
Join Date: Sep 2009
Location: Timisoara
Follow Mooly's advice and contact Denon support. From your description i would suspect the output muting circuitry.
The muting circuitry would operate at the end of a track or silence between tracks, and also when you press buttons to search and skip aso.
Maybe once activated, it remains activated.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Denon 3910 Schematic needed Random Task Digital Source 42 14th May 2014 12:57 PM
Denon DVD-3910 Opamp help astark Digital Source 1 7th April 2013 02:34 PM
Comments on DENON DVD-3910 Ryssen Digital Source 2 28th January 2011 02:38 PM
Light mod Denon 3910.. Ryssen Digital Source 47 27th July 2008 03:56 PM
mods for the Denon DVD-3910 cowanrg Digital Source 6 1st December 2006 07:36 PM


New To Site? Need Help?

All times are GMT. The time now is 10:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2