CD17 motor problems - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th June 2003, 05:45 AM   #1
steverb is offline steverb  New Zealand
diyAudio Member
 
Join Date: May 2003
Location: Ak
Default CD17 motor problems

Hi. My Marantz CD17 spindle motor is
not running. Motor & servo/driver IC (TDA7073) seem OK.
There doesnt seem to be any signal coming fron the decoding IC (SAA7372) to the i/p of the servo IC. ( A small signal here will run the driver)

Any ideas??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oracle motor/controller problems - DIY turntable g-horn Analogue Source 26 13th January 2013 12:50 AM
Motor/PS problems (PL-41)? pjanda1 Analogue Source 0 19th April 2007 07:04 PM
Marantz Cd17 alibusa Digital Source 1 13th November 2006 07:23 AM
marantz cd17 alibusa Digital Source 1 19th October 2006 08:21 PM
CD17 parts Fantastic Digital Source 18 23rd April 2003 03:26 PM


New To Site? Need Help?

All times are GMT. The time now is 01:18 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2