Nakamicha OMS-2 problem - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 18th May 2010, 10:38 PM   #1
Walt41 is offline Walt41  United States
diyAudio Member
Join Date: Feb 2010
Unhappy Nakamicha OMS-2 problem

Hi all
I have a Nakamiche OMS-2, which worked good except some times the drawer would close immediately after opening. I disassembled the unit, cleaned, and lubed the mechanism. The drawer problem is about the same and now the motor does not turn. Upon power up it will move about a quarter turn but does not spin any other time. I have reseated all of the connectors and checked for loose or broken wires.
If anyone has any ideas on either problem I would be very grateful.

  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nakamichi OMS-5 gaborbela Digital Source 122 25th August 2012 10:11 PM
Nakamiche OMS-2 need help Walt41 Digital Source 2 19th February 2010 05:16 PM
NAKAMICHI OMS-5E needs help tjt111012 Digital Source 2 12th February 2010 12:56 AM
Nakamichi OMS-7II help proteo01 Digital Source 0 17th September 2007 04:12 AM
Nakamichi OMS-7EII ManUtd Digital Source 0 21st October 2003 02:47 PM

New To Site? Need Help?

All times are GMT. The time now is 11:31 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2