KHM230AAA Replacement Issue - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th May 2010, 06:10 AM   #1
diyAudio Member
 
Join Date: Jul 2003
Location: wyoming
Default KHM230AAA Replacement Issue

I recently replaced the KHM230AAA, laser only, in my Marantz sacd player. I purchased the laser from an ebay seller in Hong Kong. Everything worked great, for awhile. Every disc read and played perfectly. Now the laser won't read cd's or cd layer on sacd. This happened suddenly and out of the blue, like played a cd and put another one in and no read, just the error message. And continued trying of cd's results in the same.
Sacd's get read almost instantly and play.

Is there some kind of adjustment that can be made to the laser?
The Marantz players do not have a menu like the Sony players that use this transport, so that's why I pose the question.

Of course I could also have a cheap counterfeit laser, given the source, and I should feel lucky I got 3 weeks play out of it instead of 3 seconds.

Anyone with same experience and maybe solution?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with replacement tweeter replacement - KLH twenty three indianajo Multi-Way 2 15th February 2010 01:54 AM
power is not always the issue east electronics Solid State 0 9th February 2008 08:15 PM
crossover issue in first 3 way mp006ltk Multi-Way 1 2nd April 2007 06:32 PM
Another grounding issue marcus7601 Chip Amps 3 20th February 2007 04:34 PM
weighty issue mike Multi-Way 9 13th December 2002 01:08 AM


New To Site? Need Help?

All times are GMT. The time now is 09:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2