Pioneer PD-9300 carriage problem - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2010, 03:17 PM   #1
diyAudio Member
 
mschwilson's Avatar
 
Join Date: Jun 2005
Location: N.E.England
Send a message via AIM to mschwilson
Default Pioneer PD-9300 carriage problem

Hi.
I have just got hold of a Pioneer PD-9300 cd player which unfortunately will not play.
I suspect that the fault is with the carriage, as the laser unit is always "loose", even when it tries to read discs.
What I mean by that, is that when I inset a disc, everything works except the carriage on which the laser is mounted, which just sits and does nothing.
It is free moving,but appears to have no power to it.
I also noticed another fault with the unit, in that the display button lights the LED when pressed, but does not appear to do anything.
Can anyone help.
Thank's.
  Reply With Quote
Old 17th April 2010, 04:39 PM   #2
diyAudio Member
 
mschwilson's Avatar
 
Join Date: Jun 2005
Location: N.E.England
Send a message via AIM to mschwilson
Hi.
Since I wrote the above problem, I have been busy trying to find what is wrong, but I am having no luck.
I have found two blown fuse type components, marked N10 (IC22 and IC23 on the schematic), and a blown transistor marked A1084 (Q10 on the schmatic).
I replaced them and checked lots of other components, but found nothing else wrong, so I fired it up.
They blew.
I stripped the machine, replaced them again and fired it up with nothing connected. I did this until the only thing left to connect was the laser "ribbon" cable.
They blew again.
I have tested so many components now that I'm about to give up, so I thought I would have one last bash at asking for help.
If it is of use, I have the service manual for it (PD-71), but I cannot upload it here for some reason.
I will send a copy via email, if there is anyone who can help.
Just send a request to mschwilson@aol.com
Thank's for your time.
  Reply With Quote
Old 12th December 2012, 06:29 PM   #3
diyAudio Member
 
Join Date: Apr 2010
Default the search for the answer. why?

Hey just wondered if you ever made headway or fixed your pd-9300. I have the same unit with the same problem. Thanks, Parker.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PD-9300 Laser pickup (PD-71) fastasulike Digital Source 15 15th July 2010 09:51 PM
Rotel RCD 971 Carriage Problem trombone Digital Source 13 31st August 2008 06:54 PM
Pioneer PD-S705 and PD-S904 laser type PAteam Digital Source 6 9th May 2007 03:47 PM
I need schematic to cd player pioneer PD-S601 or PD-S501 misiu Digital Source 3 10th February 2006 08:42 PM
scan-speak 9300 problem macgyver Multi-Way 1 14th November 2003 02:22 PM


New To Site? Need Help?

All times are GMT. The time now is 04:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2