Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2010, 01:59 PM   #1
diyAudio Member
 
Join Date: Jan 2010
Default emu 1212m hum from lcd monitor

Hi all,
I have what sounds like ground loop hum from my EMU 1212m soundcard. It gets worse if I connect line inputs to my Yamaha 01v, which is used as an input mixer. Oddly, if connect a condenser mic to the mixer the hum doesn't increase in level. The hum totally disappears when I turn off the computer monitor.
Does anyone know a way of getting rid of this? Any advice would be most gratefull appreciated.
  Reply With Quote
Old 4th January 2010, 04:12 PM   #2
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally Posted by manugibbs View Post
Hi all,
I have what sounds like ground loop hum from my EMU 1212m soundcard. It gets worse if I connect line inputs to my Yamaha 01v, which is used as an input mixer. Oddly, if connect a condenser mic to the mixer the hum doesn't increase in level. The hum totally disappears when I turn off the computer monitor.
Does anyone know a way of getting rid of this? Any advice would be most gratefull appreciated.
Try moving the monitor further away from the computer, dressing the video cable away from audio cables, and possibly a better shielded video cable may also help. Try another LCD monitor if you have one available and see if that is better/worse than the existing one. Some cheap older monitors were not that well shielded. (for emi)
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 5th January 2010, 01:04 PM   #3
diyAudio Member
 
Join Date: Jan 2010
Thanks for your advice. I tinkered around a bit last night, and found that by removing the earth from the power supply to the monitor the problem vanished.
Funny, I've had this soundcard for 3 years and never used it because of the hum - I've been using an Akai DPS24 to record on, and I only tried to use the computer again because the Akai suddenly died. But wow, the sound quality of this card is amazing. Good as the Akai is, maybe fate has nudged me in the right direction.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Emu 1212m mods? imperfectcircle Digital Line Level 21 18th January 2009 11:39 AM
Emu 1212m troubles slowpogo Digital Line Level 14 14th December 2008 08:50 PM


New To Site? Need Help?

All times are GMT. The time now is 07:30 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2