Problem with CS8416 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th October 2009, 03:02 PM   #1
diyAudio Member
 
Join Date: Oct 2009
Default Problem with CS8416

Hi, i'm baglio, sorry for my bad english, i'm italian.

I'm building a dac with the s/pdif receiver CS8416 and TDA1311 DAC.
This is the schematic:

http://img202.imageshack.us/img202/5797/dacjpg.jpg

The 8416 seems working good, the receiver error led is powered off and the BCK, DATA and WS seems correct.

The DAC audio outputs is a continue noise, without music.


I have Done something wrong in the schematic?

Thanks to all


Baglio
  Reply With Quote
Old 5th October 2009, 05:58 PM   #2
diyAudio Member
 
Join Date: Oct 2001
Location: .
The two will not work together when the CS8416 is in hardware mode.
  Reply With Quote
Old 5th October 2009, 06:45 PM   #3
diyAudio Member
 
Join Date: Oct 2009
sorry, but i dont' understand very well.
with "two" you mean the chips or the mode two of cs8416?
  Reply With Quote
Old 5th October 2009, 07:13 PM   #4
diyAudio Member
 
Join Date: Oct 2001
Location: .
The TDA1311 will not work with the CS8416 when the CS8416 is in hardware mode.
  Reply With Quote
Old 5th October 2009, 07:18 PM   #5
diyAudio Member
 
Join Date: Oct 2009
perfect, tnx a lot
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Cs8416-cs A'af Swap Meet 1 31st March 2008 04:44 PM
Questions about CS8416 Leolabs Digital Source 0 22nd May 2007 02:20 AM
Help me set up CS8416 in HW mode ezkcdude Digital Source 6 2nd May 2006 11:08 PM
CS8416+CS8406 U bit data problem pkaszas Digital Source 0 17th April 2006 03:33 PM
Cs8416 macsaif Digital Source 0 5th July 2005 08:03 PM


New To Site? Need Help?

All times are GMT. The time now is 04:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2