Audio Alchemy DDE v3.0 humming sound! - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th August 2009, 07:01 AM   #1
diyAudio Member
 
Join Date: Jun 2005
Location: KL
Default Audio Alchemy DDE v3.0 humming sound!

Hi, my Audio Alchemy DDE v3.0 DAC got humming output sound, I have checked all the ground and all just seem find and nothing wrong with it. I really need expert advice, If some of you know how to solve this problem, please let me know. Thank you.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Alchemy Dac Man Alex Marx Digital Source 16 6th March 2010 10:05 AM
Wrong pre-wire for subwoofer; humming sound shortage32 Subwoofers 8 18th February 2008 02:51 AM
Humming Sound From DAC Noak Digital Source 0 12th July 2006 02:39 AM
audio alchemy ps 3 PAICE69 Swap Meet 0 24th March 2006 08:33 PM
FS: Audio Alchemy DTI mourip Swap Meet 2 1st February 2005 01:47 AM


New To Site? Need Help?

All times are GMT. The time now is 02:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2