diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Digital Source (http://www.diyaudio.com/forums/digital-source/)
-   -   Motu mk1 issue please heeeelp!!! (http://www.diyaudio.com/forums/digital-source/145531-motu-mk1-issue-please-heeeelp.html)

ChristianFP 8th June 2009 08:12 PM

Motu mk1 issue please heeeelp!!!
 
Hi , Im Christian from Argentina, ihave a problem with mi motu, i was happyli using it for my projects this summer when suddenly it began to fail.
It happens randomly when im recording or using it at all the lights begin to flash and becomes unrecognized by the computer, i tried it on mac and pc and with a Texas instruments firewire card.So i went to an electronic service center and they told me that the problem relies on a power source component when it gets over-heated goes crazy, they cannot solve the problem cause they hadnt the schematic.
Yesterday after a couple o months y connected it to my computer and it worked fine ithink its because of ambient temperature (its almost winter here).
So what should i do? i cannot sent it for repair to USA it cost 500 dolars its too much for me.
I i could get the schemes maybe i could do something,
Can i put some kind of fanor cooler?
Also can i do the black lion upgrade also?
Please i need help im a noob in electronics but i have a friend who can help me if i get the Schems and components details

Thanks!! and sorry for my english!!!

Robski666 6th August 2009 01:59 PM

seriously given that the unit is a few years old I would consider replacing any electrolytic capacitors and perhaps checking the thermal arrangement for any active devices in the PSU.

HTH


All times are GMT. The time now is 01:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2