Looking DIY CDPro controller - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st June 2008, 10:36 AM   #11
diyAudio Member
 
Join Date: Jan 2001
Location: Malaysia
Hi,
Does this problem happens from day one?



Quote:
Originally posted by cartman


I already know these two links, and I already bought one from Diyparadise, but I guess the PIC contains few bugs. Unfortunately sometimes freezing the display randomly and I have to turn it off-on.


Many thanks!
  Reply With Quote
Old 21st June 2008, 02:30 PM   #12
Goto is offline Goto  United Kingdom
diyAudio Member
 
Join Date: Sep 2006
Hi

I have the DIYParadise controller too and have suffered similar issues. It does work 99% of the time, which makes the few bugs a shame.

I might look for a replacement at some stage, but just having too much fun listening to music on my CDPro/Opus dual mono/Balsie player. It's terrific.

Mark
  Reply With Quote
Old 21st June 2008, 07:43 PM   #13
diyAudio Member
 
cartman's Avatar
 
Join Date: May 2005
Location: Europe
Send a message via ICQ to cartman
Quote:
Originally posted by vt4c
Hi,
Does this problem happens from day one?



The problem in 99% is invisible, but in the concrete 1% is very annoying.



  Reply With Quote
Old 21st June 2008, 07:54 PM   #14
diyAudio Member
 
Join Date: Feb 2003
Location: CA
There is another kit at https://www.audiodiylab.com/shop/index.php, but I don't know if it's good or not.
  Reply With Quote
Old 22nd June 2008, 11:09 AM   #15
diyAudio Member
 
Join Date: Jan 2001
Location: Malaysia
Have you brought this up to Yeo? Perhaps it might not be a software bug but might be something else?

I've been using the same CD controller without any problem.


Quote:
Originally posted by cartman


The problem in 99% is invisible, but in the concrete 1% is very annoying.



  Reply With Quote
Old 22nd June 2008, 11:25 AM   #16
diyAudio Member
 
cartman's Avatar
 
Join Date: May 2005
Location: Europe
Send a message via ICQ to cartman
We're using together with my friends six or seven same controllers form Yeo, and all of them could make that symptom (infrequent, but existing)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cdpro control project zly1980 Digital Source 6 20th June 2009 07:04 AM
Help CDPro defect muizel Digital Source 0 3rd February 2009 06:15 PM
CDPro 2M transport tim pattinson Swap Meet 4 10th September 2007 02:21 AM
centering hub for cdpro skyraider Digital Source 0 1st July 2005 07:08 AM
powersupply for CDPRO-2 kit linda Digital Source 6 28th January 2004 06:53 PM


New To Site? Need Help?

All times are GMT. The time now is 09:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2