Odd TentLabs/CD PRO behaviour - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th May 2008, 01:39 PM   #1
diyAudio Member
 
Join Date: Feb 2008
Default Odd TentLabs/CD PRO behaviour

Hi.
I have put together a CD player following Nico Thevissen's Phillips CD PRO based ideas which have already been discussed on this forum.
Nico is a great bloke and very helpful though his website is rather eclectic.
I'm using the TentLabs X03 clock and feeding the SPDIF output through that to a RAKK DAC.
Nico explains that a voltage divider is needed to drop the 5V tent O/P to phillips 3.3V and I found his suggestion of 220R across the ex-crystal with 100R in series to the tent clock O/P works fine. In fact I put a 500R pot across the Tent O/P and connected the crystal side to the wiper and found that a whole range of levels worked fine.
I have a really weird problem. Sometimes the Tent SPDIF O/P is fine, others it 'stutters' as if there's a bad spot on the CD. If I switch over to the Phillips analogue O/P from the on board decoder when this happens it sounds fine. Sometimes switching off for a few minutes corrects this, other times it doesn't.
Also, even when working 'properly' there are random pops (not just the end of track pop).
I'm at a loss - can anyone suggest where to look or what to do?
The power supplies to the CD PRO and XO3 are clean.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tentlabs/Guido devas Digital Line Level 29 29th December 2011 01:31 PM
WTB Tentlabs 11.2896mhz XO quantran Swap Meet 0 3rd May 2009 09:11 AM
WTB: Tentlabs XO3 dublin78 Swap Meet 0 19th March 2009 04:43 PM
About Tentlabs XO3 MacMic Digital Source 0 9th February 2008 11:37 AM


New To Site? Need Help?

All times are GMT. The time now is 01:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2