Finally, an affordable CD Transport: the Shigaclone story - Page 659 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2013, 06:25 AM   #6581
syklab is offline syklab  Hong Kong
diyAudio Member
 
Join Date: Jul 2009
Location: Hong Kong
Hi Tibi,
I will try to use my soldering iron for reheating those pins. Will get back later.

Thanks
  Reply With Quote
Old 24th January 2013, 03:52 PM   #6582
syklab is offline syklab  Hong Kong
diyAudio Member
 
Join Date: Jul 2009
Location: Hong Kong
Hi Tibi,
Finally found the problem and fixed it. The CD platter was loosen a bit and it was pushed in by a small amount which causes probelm in focusing correctly. I pull the platter slightly upward, tested with cdrom, SACD and those weren't able to read before, all can be read without probelm. Laser is not hitting the CD neither. Tomorrow I will put a drop of glue in the center of the platter to fix the position. It is playing nice music now. Thanks.

Click the image to open in full size.

Like your case design, any price indication ?
  Reply With Quote
Old 24th January 2013, 05:17 PM   #6583
diyAudio Member
 
Join Date: Sep 2010
Quote:
Originally Posted by syklab View Post
Like your case design, any price indication ?
Yes. I'm waiting to be able to buy it on the vicol-audio web!
I need a case for my shiga
  Reply With Quote
Old 25th January 2013, 06:14 AM   #6584
tvicol is offline tvicol  Romania
vicol-audio.ro
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Send a message via Yahoo to tvicol Send a message via Skype™ to tvicol
Quote:
Originally Posted by syklab View Post
Hi Tibi,
Finally found the problem and fixed it. The CD platter was loosen a bit and it was pushed in by a small amount which causes probelm in focusing correctly. I pull the platter slightly upward, tested with cdrom, SACD and those weren't able to read before, all can be read without probelm. Laser is not hitting the CD neither. Tomorrow I will put a drop of glue in the center of the platter to fix the position. It is playing nice music now. Thanks.



Like your case design, any price indication ?
Many thanks for your diagnostic, Syklab.

The case presented here is only a prototype. In order to make a product I need to get a source for all case parts. This is the hard part. Afther that I can calculate final price and make the product available in webshop.
There will be at least two versions and two price ranges based on different materials. One cheap and one expensive.

Regards,
Tibi
  Reply With Quote
Old 25th January 2013, 06:19 AM   #6585
tvicol is offline tvicol  Romania
vicol-audio.ro
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Send a message via Yahoo to tvicol Send a message via Skype™ to tvicol
There are few orders who need to be shipped in order to close this GB. Good news, I just received last missing components and all orders will be shipped by the end of next week.
Sourcing the parts is a very hard job !!!
Appreciate very much your patience and understanding.

Regards,
Tibi
  Reply With Quote
Old 25th January 2013, 07:44 AM   #6586
APK is offline APK  United Kingdom
diyAudio Member
 
Join Date: Jan 2005
Location: NW
Hi Tibi
Many thanks,waiting with anticipation.

Tony
  Reply With Quote
Old 26th January 2013, 05:00 PM   #6587
brgds is offline brgds  Poland
diyAudio Member
 
Join Date: Apr 2006
Location: Poland
Hi Tibi,

my colleagues at audiostereo.pl have found a discrepancy between the original and the new clone both in schematics and PCB: R36 that is connected to pin 42 (-RFS) on the second end should be connected to V1/VCC1 (analog) not to V2/VCC2 (digital), right?

Andy
__________________
Andy
  Reply With Quote
Old 26th January 2013, 05:27 PM   #6588
tvicol is offline tvicol  Romania
vicol-audio.ro
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Send a message via Yahoo to tvicol Send a message via Skype™ to tvicol
Quote:
Originally Posted by brgds View Post
Hi Tibi,

my colleagues at audiostereo.pl have found a discrepancy between the original and the new clone both in schematics and PCB: R36 that is connected to pin 42 (-RFS) on the second end should be connected to V1/VCC1 (analog) not to V2/VCC2 (digital), right?

Andy
Hi Andy,

Many thanks for this very good observation. In case you are using separate power supply on ASP, it make sense to connect R36 to analog power section. Please also note that datasheet clearly specify that Vcc1 and Vcc2 should have same potential otherwise the chip will not work. With this in mind will be more indicated to provide a very clean power supply to pin diodes instead splitting the power for ASP.

IŽll come with more modifications when I finish with shippings.

Regards,
Tibi
  Reply With Quote
Old 26th January 2013, 06:59 PM   #6589
diyAudio Member
 
Join Date: Apr 2003
Location: stockton on tees
Hi,
after giving up on my clone I have bought a Rega apollo player.

To my surprise it has the same transport as the clone and for this model they have given up on the puck and have used the 3 ball bearing type.

http://i1095.photobucket.com/albums/...pg_310x310.jpg
  Reply With Quote
Old 26th January 2013, 07:45 PM   #6590
diyAudio Member
 
dimkasta's Avatar
 
Join Date: May 2010
Location: Athens
Tibi I have just hooked up my kit and it seems to act strangely.

When I power it up, the motor that returns the eye to the center seems to work continuously making the plastic suspension thingy go ticktcitckitck and nothing more happens. LCD shows only the dashes flash.
Have I connected something wrong?

thanks again for a wonderful kit

Dim

Last edited by dimkasta; 26th January 2013 at 07:55 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 03:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2