Finally, an affordable CD Transport: the Shigaclone story - Page 579 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th April 2012, 02:05 PM   #5781
TheGimp is offline TheGimp  United States
diyAudio Member
 
TheGimp's Avatar
 
Join Date: Aug 2009
Location: Johnson City, TN
Not according to the manual:

"Horizontal: Laser light emitted from the objective lens should be in the + direction
of Z-axis (- direction of gravity)."
  Reply With Quote
Old 11th April 2012, 02:48 PM   #5782
jmltinc is offline jmltinc  United States
diyAudio Member
 
Join Date: Jul 2011
Location: Chicago, IL
Ah, the manual...

Have you a link to the manual or a datasheet? Google has failed me on this.

Thanks,
-John
  Reply With Quote
Old 11th April 2012, 03:01 PM   #5783
TheGimp is offline TheGimp  United States
diyAudio Member
 
TheGimp's Avatar
 
Join Date: Aug 2009
Location: Johnson City, TN
No, but the manual names are DA11B3VZ.pdf and DA11VZ.pdf.

They should be easy to find. Ignore the preliminary ones.

The ones I have are from "Common Ways International"
  Reply With Quote
Old 11th April 2012, 03:11 PM   #5784
jmltinc is offline jmltinc  United States
diyAudio Member
 
Join Date: Jul 2011
Location: Chicago, IL
Well thanks. I would have searched a very long time.

-John
  Reply With Quote
Old 12th April 2012, 09:41 AM   #5785
diyAudio Member
 
morpheous's Avatar
 
Join Date: Oct 2005
Location: Cagliari
Send a message via Yahoo to morpheous
@tvicol


what do you think instead of to use MSR860 use LQA03TC600 Mouser code 903-LQA03TC600 ?

LQA03TC600 Power Integrations Rectifiers

Regards,
Francesco.
  Reply With Quote
Old 12th April 2012, 10:49 AM   #5786
tvicol is offline tvicol  Romania
vicol-audio.ro
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Send a message via Yahoo to tvicol Send a message via Skype™ to tvicol
Quote:
Originally Posted by morpheous View Post
@tvicol


what do you think instead of to use MSR860 use LQA03TC600 Mouser code 903-LQA03TC600 ?

LQA03TC600 Power Integrations Rectifiers

Regards,
Francesco.
Francesco,

You can use any rectifier you like as long this will fit the PCB.
If you look in schematic we have recommended silicon-carbide CREE CSD-01060A. IMHO silicon-carbide CREE are the best rectifiers currently available in market.

Regards,
Tibi

Last edited by tvicol; 12th April 2012 at 10:53 AM.
  Reply With Quote
Old 14th April 2012, 03:18 PM   #5787
diyAudio Member
 
Join Date: Jun 2008
Hi, I have a problem with my shigaclone.
If I try to play a cd, the player does not respond.
This is on the remote control and the control with the display.
If I close the switch, turns the cd neat and sees the numbers.
Only when I push the play button nothing happens. What can be the cause? Laser or print?

Regards,

Matthijs
  Reply With Quote
Old 14th April 2012, 03:28 PM   #5788
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
So the shiga can spin up and read the TOC correctly?

Very likely something to do with the play switch and the connection from that to the main board. Try removing and re-inserting the ribbon cable? Do the skip buttons work OK on either the remote or the buttons?

Fran
  Reply With Quote
Old 14th April 2012, 04:16 PM   #5789
diyAudio Member
 
Join Date: Jun 2008
Yes, it spin up and read toc correctly.
The skipp buttons on the remote and the other buttons donīt work.
I already re-installed the ribbon cable.
  Reply With Quote
Old 14th April 2012, 05:09 PM   #5790
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
OK, If it reads the TOC ok then I don't think there is anything wrong with the crystal or mechanism. It seems more likely that there is some kind of break between the display board and the mechanism - so when the button is pressed or the IR receives a signal, it isn't transmitted to the main board. IIRC, all those buttons are normally open types - can you short one at the display board, and then do the same thing at the correct pins where the ribbon cable connects in? You could also test for continuity at either end of the ribbon cable too.... It wouldn't be the first time the ribbon cable was damaged....

If its not the cable/connection somehow I'm stumped.

Fran
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2