Finally, an affordable CD Transport: the Shigaclone story - Page 503 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th August 2011, 10:01 AM   #5021
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
Quote:
Originally Posted by CeeVee View Post
don't dispair...tons availaibel:

SF-P101N | eBay
Those are the ones with the magnetic hub - the one's we're talking about have the 3xball bearing method of attaching the CD to the hub.
  Reply With Quote
Old 1st September 2011, 08:03 PM   #5022
diyAudio Member
 
Join Date: Feb 2010
I tried the vref generator circuit, this is how I have it connected. Once connected my shigaclone stopped working. My meter shows 2.5v at the ZMR25 reg output, which is good. But the "To vref" has a 5v reading. what am I doing wrong here?

Click the image to open in full size.

Uploaded with ImageShack.us
  Reply With Quote
Old 1st September 2011, 08:12 PM   #5023
diyAudio Member
 
Join Date: Apr 2002
Vincent check the connections on U1, the op-amp. It seems that you may have accidently connected the 5V Pre-reg source to the Output of U1?
  Reply With Quote
Old 1st September 2011, 08:42 PM   #5024
diyAudio Member
 
Join Date: Feb 2010
Quote:
Originally Posted by Dr.H View Post
Vincent check the connections on U1, the op-amp. It seems that you may have accidently connected the 5V Pre-reg source to the Output of U1?
I will double check when I get home unless Im looking at the wrong data sheet, I believe I have U1 connected correctly.

Thanks
  Reply With Quote
Old 2nd September 2011, 07:14 AM   #5025
diyAudio Member
 
Join Date: Feb 2010
I checked everything and I didnt find anything wrong. All the connections to U1 is corrected and no solder bridges. I even swapped in another 5534 and the results are the same. The output of U1 is 4.35v, the +V feeding U1 is 4.94v
  Reply With Quote
Old 2nd September 2011, 03:56 PM   #5026
diyAudio Member
 
Join Date: Apr 2002
Vincent, is the INPUT voltage to the +pin (pin 3) of U1 at 2.5V? (NOT the power supply pin or voltage)?

Capcitor type for Vref

http://www.ti.com/lit/ds/slos070c/slos070c.pdf

Last edited by Dr.H; 2nd September 2011 at 03:59 PM.
  Reply With Quote
Old 2nd September 2011, 05:21 PM   #5027
diyAudio Member
 
Join Date: Feb 2010
Quote:
Originally Posted by Dr.H View Post
Vincent, is the INPUT voltage to the +pin (pin 3) of U1 at 2.5V? (NOT the power supply pin or voltage)?
Yes pin 3 of U1 is 2.5v
Pin 6 is 4.35v
  Reply With Quote
Old 2nd September 2011, 07:15 PM   #5028
diyAudio Member
 
Join Date: Apr 2002
I'm puzzled. I have built 4 of these JohnW regs and have not seen this. Please measure the dc voltage at every pin of 5534. Report here. I'll do the same.
  Reply With Quote
Old 2nd September 2011, 10:22 PM   #5029
diyAudio Member
 
aparatusonitus's Avatar
 
Join Date: Jan 2004
Location: Split, Croatia
Disconnect opamp output from C906, place some 1k and up from opamp output to ground, measure voltage at all opamp inputs and output (all should be at the same DC voltage 2V5).
__________________
Non mai abbastanza...
  Reply With Quote
Old 3rd September 2011, 05:37 AM   #5030
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
hi,
I am going to build a PS for the shing to separate digi and anolog(motors) do you thing it would be benificial to make another to power vRef circuit?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 02:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2