Finally, an affordable CD Transport: the Shigaclone story - Page 454 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th March 2011, 11:40 AM   #4531
BMW850 is offline BMW850  Netherlands
diyAudio Member
 
BMW850's Avatar
 
Join Date: Aug 2004
Location: North East of the Netherlands
I know a softstart is not necessary for 3x 100vA transformers but I have the units so I take them in the power supply.
Note the soft-start circuit I have already a few months in the power supply.


Regards,
Rudy
__________________
Itís not what you know, but who you know ďand where they areĒ

Last edited by BMW850; 26th March 2011 at 12:02 PM.
  Reply With Quote
Old 26th March 2011, 12:50 PM   #4532
BMW850 is offline BMW850  Netherlands
diyAudio Member
 
BMW850's Avatar
 
Join Date: Aug 2004
Location: North East of the Netherlands
The CD transport plays again as it should be, I'm a happy man
I have now placed a new unit.

Regards,
Rudy
__________________
Itís not what you know, but who you know ďand where they areĒ
  Reply With Quote
Old 26th March 2011, 01:18 PM   #4533
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Good result!
  Reply With Quote
Old 26th March 2011, 02:49 PM   #4534
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally Posted by Commited View Post
I've only just seen this thread and it looks fantastic! Are the EZ31 & EZ51 the only models that you can use or have more been found?
EZ32 can also be used, but the project is very involved. (See my posts on the subject very early in this thread.)
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 26th March 2011, 05:09 PM   #4535
diyAudio Member
 
Erik van Voorst's Avatar
 
Join Date: Mar 2006
Location: Rotterdam
If you have multiple powersupplies the start up (I experienced) for the very first time takes a few toc readings.....it is probably better to leave it on if that is the case.....in order to avoid damage (especially if you have multiple chipfeedings)...

Today I mounted the the Mini-Pitbull (it's shadow that is) on a proper block of wood and gave it a decent inlet and linefilter....

This will be the platform (excl copper) on which I will build further....


Click the image to open in full size.
__________________
To baldly go where no man has gone before................(James Kirk)
  Reply With Quote
Old 26th March 2011, 05:49 PM   #4536
BMW850 is offline BMW850  Netherlands
diyAudio Member
 
BMW850's Avatar
 
Join Date: Aug 2004
Location: North East of the Netherlands
Quote:
Originally Posted by Erik van Voorst View Post
If you have multiple powersupplies the start up (I experienced) for the very first time takes a few toc readings.....it is probably better to leave it on if that is the case.....in order to avoid damage (especially if you have multiple chipfeedings)...
Hi Erik,

I have never problems with a few toc readings, it reads OR it read not.
Maybe the laser is damaged, to try differend digital cabel, I will certainly test the other one.
Now I have also a protection for my CD Transport because there is a Labrador in the house

Regards,
Rudy
Attached Images
File Type: jpg CD.protection.jpg (103.1 KB, 389 views)
File Type: jpg Delrin.puck.jpg (115.1 KB, 384 views)
__________________
Itís not what you know, but who you know ďand where they areĒ

Last edited by BMW850; 26th March 2011 at 06:10 PM. Reason: Foto
  Reply With Quote
Old 26th March 2011, 06:51 PM   #4537
diyAudio Member
 
Erik van Voorst's Avatar
 
Join Date: Mar 2006
Location: Rotterdam
Quote:
Originally Posted by BMW850 View Post
Hi Erik,

I have never problems with a few toc readings, it reads OR it read not.
Maybe the laser is damaged, to try differend digital cabel, I will certainly test the other one.
Now I have also a protection for my CD Transport because there is a Labrador in the house

Regards,
Rudy
Nope you mis-understand me, it was more an advice towards you..meaning that with multiple powersupplies you have to take care...

I gave an example that with e.g 8V and 5V separated you have to take care when you start up ..the very first time.!!!......I agree that it reads toc or not .....but AFTER toc reading it seems not to speed up the first time......after a few times it works like a charm...especially if you leave the power on...

I saw a simular posting in the past.....that's all
__________________
To baldly go where no man has gone before................(James Kirk)

Last edited by Erik van Voorst; 26th March 2011 at 06:52 PM. Reason: typo
  Reply With Quote
Old 26th March 2011, 08:27 PM   #4538
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
I installed an awslr tonight in my second shiga. I think theres an improvement - maybe slightly more resolution and separation. Its not huge mind you......

Fran
  Reply With Quote
Old 26th March 2011, 08:47 PM   #4539
BMW850 is offline BMW850  Netherlands
diyAudio Member
 
BMW850's Avatar
 
Join Date: Aug 2004
Location: North East of the Netherlands
Hello Fran,

Every little bit helps to improve the Shigaclone.
I have first a 1000uF FK Black gate then ALWSR then 1000uF STD Black gate.
You also have a Trichord Clock 4 to try, you will be amazed?

Regards,
Rudy
__________________
Itís not what you know, but who you know ďand where they areĒ
  Reply With Quote
Old 26th March 2011, 09:03 PM   #4540
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Nope, don't have a trichord, but I did implement the reclock circuit and liked it a lot. I was going to look at doing that next....


Fran
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 03:32 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2