Finally, an affordable CD Transport: the Shigaclone story - Page 41 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th April 2008, 06:44 PM   #401
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
The PS board has been described here: http://www.diyaudio.com/forums/showt...72#post1237672 that is for full bridge.

If you are using two rectifiers only, just follow schematic and connect with main board section accordingly.
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 15th April 2008, 06:45 PM   #402
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
Mucho thanks

5 mins away from turn on now... this is where I get nervous!
  Reply With Quote
Old 15th April 2008, 06:51 PM   #403
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
Check PS before connecting to the transport.
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 15th April 2008, 06:59 PM   #404
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Audio1st/Johnm. Have either of you (or maybe both) replaced the 16.93 crystal, if so where did you source them from. I would also be interested to know if you have done all the mods suggested by Okapi, and what have you replaced them with e.g black gates, Oscons, Panasonics ?

I have got mine up and running in my test system and will run it in before I attack it or put it in my main system.
  Reply With Quote
Old 15th April 2008, 07:01 PM   #405
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
Sorry Peter I'm having an evening of 'brain fog'!!! Would you mind taking a look at my pic of the PSU and indicating where I need to make the joins?

Think I'm getting confused as this transformer has no CT as it's the stock item that came with the JVC.

Thanks,

- John
Attached Images
File Type: jpg psu wiring.jpg (64.0 KB, 2337 views)
  Reply With Quote
Old 15th April 2008, 07:03 PM   #406
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
Hi Puffin.

I got my crystal from Peter, though I think Farnell UK stock it.

I will post pictures of my modified unit shortly - having to use camera on my mobile as I've lost the lead which connects digital camera to PC - grrrrr!

- J
  Reply With Quote
Old 15th April 2008, 07:11 PM   #407
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
A few pics of my Shigaclone - next adventure will be the chassis
Puffin I used the following items:

Black Gate 1000uF / 50V standard (x 2) for the PSU board (board ordered from Peter). LM7808CT regulator, with two MUR860 diodes.

On the main circuit board I used the following:

C939 (E1) - 100uF / 63V Elna Silmic ARS

C953 (E2) - 330uF / 50V Panasonic FM

C929 (E3) - 4.7uF / 50V Black Gate N

C934 (E4) - 4.7uF / 50V Black Gate N

C916 (E5) - 47uF / 50V Black Gate N

C906 (E6) - 0.1uF 400V Auricap

Cheers,

- John
Attached Images
File Type: jpg side view.jpg (68.9 KB, 2654 views)
  Reply With Quote
Old 15th April 2008, 07:12 PM   #408
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
Another...
Attached Images
File Type: jpg underside.jpg (80.3 KB, 2540 views)
  Reply With Quote
Old 15th April 2008, 07:14 PM   #409
johnm is offline johnm  United Kingdom
diyAudio Member
 
johnm's Avatar
 
Join Date: Sep 2003
Location: Hampshire
...and another - note the DPA DAC to the left. Once the parts arrive I shall be building a Shigaraki DAC clone.
Attached Images
File Type: jpg system.jpg (65.7 KB, 2642 views)
  Reply With Quote
Old 15th April 2008, 07:24 PM   #410
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Puffin, I am using a crystal from an old Yamaha CD player (Marantz & Phillips may be the same) with one board and left the other boards crystal as standard. I think John got his from Peter, or you can get one from DigiKey for £17.43, inc p&p.
I just used Panasonic FC's for the power supply and added some FC's on the board as well.
I think the transport just sound brilliant anyhow..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2