Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Finally, an affordable CD Transport: the Shigaclone story
Finally, an affordable CD Transport: the Shigaclone story
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd December 2009, 02:53 PM   #3731
Tony X is offline Tony X  France
diyAudio Member
 
Tony X's Avatar
 
Join Date: Dec 2007
OK, Thanks Fran.
  Reply With Quote
Old 2nd December 2009, 03:47 PM   #3732
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Quote:
what a pair of eyes !!! try top gun exams !!

LOL!!! amazing what you see in someone elses photo!! I'd need to learn to spell before applying for top gun though!
  Reply With Quote
Old 3rd December 2009, 01:51 AM   #3733
tubo is offline tubo  Philippines
diyAudio Member
 
Join Date: Apr 2007
Location: Chicago
Peter,

Thank you so much for taking the time to take the pictures. it made my life easier.

My unit now sounds fantastic!!!! thanks for all your help!!!

Ivan
  Reply With Quote
Old 3rd December 2009, 02:24 PM   #3734
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Quote:
Originally Posted by Solve View Post
I have just bought an demo ez51 cheap and fired it up,just digital out.
But i have an crackling sound coming out and it doesnt matter what resistors i choose.
I have tried my Quatafire external sound card the Super Pro box.
Just crackling.
But if i connect it to Behringer DCX2496 it works and i have very high output.
The input sliders at almost zero.
So its very high output from the player,but i cant tame it and get rid of the crackles that
come one second and disappear next and come back.
Any suggestions?
Well Solve solved the problem
It was an spdif ground loop from my sound card to the Behringer DCX2496.
I just went crazy dont know what was wrong!
Need an trafo to fix it,but it doesnt matter my daughter going to have it
so no need.

Digital audio and groundloops
__________________
Music is the only art in real time....
  Reply With Quote
Old 3rd December 2009, 04:40 PM   #3735
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Good to hear its fixed...

Fran
  Reply With Quote
Old 4th December 2009, 09:02 PM   #3736
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Im deaf or what?
Im not hearing any differences with 300/100 or what ever on the digital out.
And i dont hear the magic player sing, just an ordinary player.
Also, why does the spdif out work without ground??
Have done the usual mods with new PS.
__________________
Music is the only art in real time....
  Reply With Quote
Old 5th December 2009, 12:27 AM   #3737
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Finally, an affordable CD Transport: the Shigaclone story
Quote:
Originally Posted by Solve View Post
Im deaf or what?
Im not hearing any differences with 300/100 or what ever on the digital out.
And i dont hear the magic player sing, just an ordinary player.
Also, why does the spdif out work without ground??
Have done the usual mods with new PS.
Need to fill us in on some of the other details. Note that the 300/100 resistors on the spdif output are there to properly match the cable which should have a characteristic impedance of 75 ohms. The ratio was chosen to comply with the spdif voltage standard.

Note that a large part of the magic comes from the mounting arrangements, mass and tight coupling of the mechanism to that mass is necessary to achieve great results.

I have had a number of cd players and transports, and while mine differs in very significant details (mine is even more like the shigaraki than most due to the sanyo chipset in my boards.) the sound is rather good.

I will admit that the initial results were a little disappointing, but with further tinkering and a good mounting arrangement the transport really does sing.

Capacitor quality is kind of important, and if you used BG caps as recommended be aware that for no scientifically justifiable reason I can find they do need a fait amount of time to break in. (Note I have lots of other sources to compare to, so it is not just a matter of getting used to the sound as some would allege - the sound does change over time.)

A number of my friends are avowed digiphobes and have said that my transport and dac (what dac are you using??) are pretty impressive, enough so that they listened for hours. (One of them is not normally so inclined and would rather listen to a good LP, this time this was not the case, he listened for hours, and he went so far as to say he thought that in some ways it even surpassed my sacd player when compared on a couple of hybrid sacd disks.)

What is the rest of the system? Could it be that you have a resolution bottle-neck somewhere else?
__________________
"To argue with a person who has renounced the use of reason is like administering medicine to the dead." - Thomas Paine

Last edited by kevinkr; 5th December 2009 at 12:38 AM.
  Reply With Quote
Old 5th December 2009, 12:28 AM   #3738
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Finally, an affordable CD Transport: the Shigaclone story
Quote:
Originally Posted by Solve View Post
Im deaf or what?
Im not hearing any differences with 300/100 or what ever on the digital out.
And i dont hear the magic player sing, just an ordinary player.
Also, why does the spdif out work without ground??
Have done the usual mods with new PS.
Another undesired ground path exists, need to find that and fix it.
__________________
"To argue with a person who has renounced the use of reason is like administering medicine to the dead." - Thomas Paine
  Reply With Quote
Old 5th December 2009, 09:20 AM   #3739
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Quote:
Originally Posted by kevinkr View Post
Another undesired ground path exists, need to find that and fix it.
That could be the sound problem.
But i dont find it!
I only run the Cd on main power and the chinese Super Pro dac on battery
listening true headphones.
So i dont get where the ground loop is!
__________________
Music is the only art in real time....
  Reply With Quote
Old 5th December 2009, 11:38 PM   #3740
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Default Some pics

The blue LED say its trigger.
The black earth hanging in air.
The only thing to main is the CD.
SUPER PRO Dac on battery.
Attached Images
File Type: jpg Super.JPG (160.5 KB, 573 views)
__________________
Music is the only art in real time....
  Reply With Quote

Reply


Finally, an affordable CD Transport: the Shigaclone storyHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 08:25 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki