Finally, an affordable CD Transport: the Shigaclone story - Page 303 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th February 2009, 08:04 PM   #3021
diyAudio Member
 
sparkle's Avatar
 
Join Date: Oct 2003
Location: middle of nowhere...
Erik - looking nice....


i tried today to cut some real wood - 4mm thick... well, i cut it but it did not stay to long in one piece.... it brakes to easy... i think that i will used some laminated wood for the top metal plate after all... that material wil not brake from looking at it alone....

  Reply With Quote
Old 24th February 2009, 08:34 PM   #3022
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Erik,

can you remind us about the blue LED that you use - I remember reading somewhere that people use it and it helps a bit with the laser focussing or something. Is it a standard blue LED and do you just shine it right on to the edge of the CD?


Fran
  Reply With Quote
Old 25th February 2009, 07:12 AM   #3023
diyAudio Member
 
Erik van Voorst's Avatar
 
Join Date: Mar 2006
Location: Rotterdam
I use a strong led (looking into it is painfull) and the height is such that it shines exactly in the middle of the cd-edge in a horizontal plane so top and bottom is illuminated.

I also use a standard resistor at 5V so that the led is not dimmed.

IIRC Peter has a link somewhere...he started to experiment with it on a Philips Pro cd-drive.
__________________
To baldly go where no man has gone before................(James Kirk)
  Reply With Quote
Old 25th February 2009, 08:46 AM   #3024
Zoran is offline Zoran  Serbia
diyAudio Member
 
Join Date: Jan 2004
Location: Belgrade
@sparcle
this is more acurate tube spdif if You want,
that one, like most things, from the lampiztor site is not
correct one...
Attached Images
File Type: jpg tube-spdif.jpg (44.4 KB, 1099 views)
__________________
###
  Reply With Quote
Old 25th February 2009, 12:12 PM   #3025
diyAudio Member
 
sparkle's Avatar
 
Join Date: Oct 2003
Location: middle of nowhere...
Quote:
Originally posted by Zoran
@sparcle
this is more acurate tube spdif if You want,
that one, like most things, from the lampiztor site is not
correct one...

Zoran - thanks for the sch..... have you tried it????? thnx again....
  Reply With Quote
Old 26th February 2009, 01:36 PM   #3026
diyAudio Member
 
Join Date: Oct 2008
Location: Bologna, Italy
I removed C952 and changed C916 with a 220u/35 Panasonic FC (and another 47u/35 Elna RFS to test) today. Just curious to see if any change in sound.
  Reply With Quote
Old 26th February 2009, 02:50 PM   #3027
diyAudio Member
 
Join Date: Oct 2008
Location: Bologna, Italy
Quote:
Originally posted by m.massimo
I removed C952 and changed C916 with a 220u/35 Panasonic FC
I can't say anything about sound at this point, but one thing is sure. The mechanism is less noisy. I don't know why. Mechanism noise was clearly audible, particularly at the beginning of the disc, now it can be barely heard.
  Reply With Quote
Old 26th February 2009, 03:37 PM   #3028
dzuvela is offline dzuvela  Croatia
diyAudio Member
 
Join Date: Nov 2007
Quote:
Originally posted by m.massimo


I can't say anything about sound at this point, but one thing is sure. The mechanism is less noisy. I don't know why. Mechanism noise was clearly audible, particularly at the beginning of the disc, now it can be barely heard.

It is more close to example circuit from datasheet for LA6541. Assume that your inspiration came from there: LM6541 Datasheet
  Reply With Quote
Old 26th February 2009, 04:41 PM   #3029
BMW850 is offline BMW850  Netherlands
diyAudio Member
 
BMW850's Avatar
 
Join Date: Aug 2004
Location: North East of the Netherlands
[QUOTE]
Hallo,

I have chances all the things on the board like the Okapi PDF file and now I will separate the 5 volt power supply from the board and I will feed the Trichord Clock 4 also with a separate power supply, what are the things I need to do now?

I have seen some pictures here on the forum but I canít find the right pictures anymore.
[QUOTE]

I found this picture to separate the 5 volt power supply from the board, this is the right one I hope and please let me know that I am right?

Rudy
Attached Images
File Type: jpg track5v.jpg (98.9 KB, 1460 views)
__________________
Itís not what you know, but who you know ďand where they areĒ
  Reply With Quote
Old 28th February 2009, 02:10 PM   #3030
diyAudio Member
 
Join Date: Jun 2006
I got a problem

when I power the transport the cd spins clockwise and when the laser try to get the disc It spins constantly in reverse direction showing 00
If I got a puk It almost Immediately spins but not clockwise
also I found that LM7808 Is gone 14 V In 12.9 V out
now I am trying with other stabilizer but nothing new
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2