Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th December 2008, 08:30 AM   #2511
diyAudio Member
 
sparkle's Avatar
 
Join Date: Oct 2003
Location: middle of nowhere...
Quote:
Originally posted by ccschua
Is it possible just to purchase the LCD panel as replacement ?

i doubt you will find the LCD panel .....
maybe if somebidy that allready used the transport, has some panel that he does not need.....
otherwise, i doubt it....
  Reply With Quote
Old 14th December 2008, 08:43 AM   #2512
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Quote:
Originally posted by ccschua
Is it possible just to purchase the LCD panel as replacement ?

I would say no.
If you disconnect the ribbon is it still showing "38"?
Have you removed Q702? (you must if damaged).
Sorry to say you have most likely damaged a chip on the transport board.
The display should not prevent the transport from working.
  Reply With Quote
Old 14th December 2008, 05:09 PM   #2513
valo is offline valo  Norway
diyAudio Member
 
valo's Avatar
 
Join Date: Nov 2003
Location: bodø
think i did kill my transport today .. i did mount the regulator to the frame but i did forget to isolate if from the frame .. my transport canot find tracks on the cd anymore, the display onely show 00 now..

iam going to order an new jvc rc51 now..

iam thankful for anyhelp that can bring my board alive again
  Reply With Quote
Old 14th December 2008, 05:31 PM   #2514
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Hi valo,
The regs body is at 0V so should not have been a problem.
If you have unplugged the laser ribbon recheck it is connected correctly.
  Reply With Quote
Old 14th December 2008, 05:34 PM   #2515
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally posted by valo
think i did kill my transport today .. i did mount the regulator to the frame but i did forget to isolate if from the frame .. my transport canot find tracks on the cd anymore, the display onely show 00 now..

iam going to order an new jvc rc51 now..

iam thankful for anyhelp that can bring my board alive again

Provided that you used an LM7808 regulator or one of its many variants the tab is at ground potential - more likely that you made some other error that resulted in an over-voltage to your board. (Like swapping the input and output pins on the regulator..) If you are sure you did not do this then you might want to check for other issues - I had the same problem when I did not have the mechanism ribbon fully seated.

Here is a link to the spec sheet for the Fairchild version of the part which shows very clearly what each pin is..

http://www.fairchildsemi.com/ds/LM/LM7808.pdf
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 14th December 2008, 05:47 PM   #2516
valo is offline valo  Norway
diyAudio Member
 
valo's Avatar
 
Join Date: Nov 2003
Location: bodø
Quote:
Originally posted by kevinkr



Provided that you used an LM7808 regulator or one of its many variants the tab is at ground potential - more likely that you made some other error that resulted in an over-voltage to your board. (Like swapping the input and output pins on the regulator..) If you are sure you did not do this then you might want to check for other issues - I had the same problem when I did not have the mechanism ribbon fully seated.

Here is a link to the spec sheet for the Fairchild version of the part which shows very clearly what each pin is..

http://www.fairchildsemi.com/ds/LM/LM7808.pdf

No , i have the rigth regulator an lm7808 and it gives me 8v, and everything did work just fine before i mounted the regulator on the frame..
  Reply With Quote
Old 14th December 2008, 07:53 PM   #2517
diyAudio Member
 
aparatusonitus's Avatar
 
Join Date: Jan 2004
Location: Split, Croatia
Quote:
Originally posted by valo
.. my transport canot find tracks on the cd anymore, the display onely show 00 now...
Hi valo,

I used to have the same problem...found a few wary tiny cracks in display PSB board as well as main board. Use a magnifying glass and light bending to see offending PCB traces, solder them and you'll be back in business.
__________________
Non mai abbastanza...
  Reply With Quote
Old 14th December 2008, 08:57 PM   #2518
valo is offline valo  Norway
diyAudio Member
 
valo's Avatar
 
Join Date: Nov 2003
Location: bodø
Quote:
Originally posted by aparatusonitus


Hi valo,

I used to have the same problem...found a few wary tiny cracks in display PSB board as well as main board. Use a magnifying glass and light bending to see offending PCB traces, solder them and you'll be back in business.

My display board is heavy modyfyed, just the connector left of it , but it did work just fine before i mounted the ergulator to the copper frame whit out isolating the regulator..

I did order a new JVC today so i shuld be back in business werry soon
  Reply With Quote
Old 15th December 2008, 02:26 PM   #2519
diyAudio Member
 
Join Date: Feb 2008
Quote:
Originally posted by valo



I got the idea from this cdplayer, and this one is not an DIY player .. looks like a mess in ther but nice on the outside
[....]
anyway iam saving my big caps for an nie amp
Sorry for the offtopic on my part....
Valo your first picture has got nothing to do with Forsell's electronic layout and his CDM9 pro 'airdamped' mechanism
So I think this contrapsion must be a DIY

Anton.
  Reply With Quote
Old 15th December 2008, 02:46 PM   #2520
valo is offline valo  Norway
diyAudio Member
 
valo's Avatar
 
Join Date: Nov 2003
Location: bodø
Quote:
Originally posted by scrutinizer


Sorry for the offtopic on my part....
Valo your first picture has got nothing to do with Forsell's electronic layout and his CDM9 pro 'airdamped' mechanism
So I think this contrapsion must be a DIY

Anton.
Thats rigth Anton, the first picture i did post here is my DIY cdplayer.. the modyfyed Forsell is not mine .. I onely wanted to show you guys the 1F cap that its inside it ..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2