Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2007, 09:51 AM   #1
OneyedK is offline OneyedK  Belgium
diyAudio Member
 
Join Date: Oct 2007
Default DCD-1550AR strange skipping problem

When trying to play te first tracks of a CD (track 1-10, depends on CD) it often starts skipping. (but not always)
Moving to tracks near the end of the CD and turning back often solves the problem.

Where to look first to solve this problem?
(lens is clean, before cleaning, it often refused to accept CD's)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange hum problem zeus_threat Solid State 8 18th December 2007 02:55 PM
CD16 (CDM4 pro) skipping problem i-s Digital Source 4 30th April 2006 08:30 AM
strange amp problem!!! moonchild Solid State 23 14th January 2006 12:05 PM
Skipping problem with Nad541 cdp andy2 Digital Source 1 13th December 2005 06:37 AM


New To Site? Need Help?

All times are GMT. The time now is 05:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2