Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Inca Design Katana problem..
Inca Design Katana problem..
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd October 2007, 11:54 AM   #1
audio1st is offline audio1st  United Kingdom
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Default Inca Design Katana problem..

I have a digital out problem with my CD player. The optical out is perfect but the electrical out seems to have what sounds like a misfire. As it warms up, bits seem to go missing.
I've checked for dry joints and all seems fine, any help to where I should look?
Having opened it up, I have now got another dilemma, below is how it should look...
Attached Images
File Type: jpg inca_%20katana_inside%20.jpg (67.3 KB, 216 views)
  Reply With Quote
Old 22nd October 2007, 11:58 AM   #2
audio1st is offline audio1st  United Kingdom
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Now this is what the inside of mine looks like. Is it fake or can you change such a fundamental part mid production and keep the same sound?
Attached Images
File Type: jpg inca-in.jpg (98.0 KB, 197 views)
  Reply With Quote
Old 22nd October 2007, 12:03 PM   #3
giulio is offline giulio  United Kingdom
diyAudio Member
 
Join Date: Dec 2004
Location: ???
Am I wrong or they have just moved the transport circuitry from underneath the transport itself. It does not look as if you have been had.

Best
Giulio
  Reply With Quote
Old 22nd October 2007, 12:16 PM   #4
audio1st is offline audio1st  United Kingdom
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
It,s a bit more than that, Philips VAM 1202 against Sony KSS 213
  Reply With Quote
Old 23rd October 2007, 12:50 PM   #5
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Inca Design Katana problem..
Hello audio1st,
May be totally of the mark here, but it is not unheard of for the master clock to be slightly off frequency, by enough to upset some equipment that it is partnered with.Strange it would be O.K. with optical and not electrical outputs, but weirder things have happened.Not very easy to check accurately, if you have a multimeter that measures frequency and a test disc with test tones on it try and see if output(on the audio output sockets) is at correct frequency.Use as high a frequency as you can, 20Khz if possible.If it's out by 20Hz thats a 0.1% error, quite a lot really.
Worth a try if nothing else.
  Reply With Quote
Old 24th October 2007, 07:58 PM   #6
rfbrw is offline rfbrw
diyAudio Member
 
Join Date: Oct 2001
Location: .
Quote:
Originally posted by audio1st
It,s a bit more than that, Philips VAM 1202 against Sony KSS 213
The VAM1202 equipped version is the SEF model.
  Reply With Quote
Old 26th October 2007, 01:50 PM   #7
audio1st is offline audio1st  United Kingdom
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Quote:
Originally posted by rfbrw


The VAM1202 equipped version is the SEF model.

I managed to find a picture of the basic model interior, so yes that seems to be the answer.
So the VAM 1202 is the better transort
I wonder what the smaller red capacitors in the SEF models upgraded signal path are?
Attached Images
File Type: jpg incadesignb.jpg (98.6 KB, 87 views)
  Reply With Quote

Reply


Inca Design Katana problem..Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inca Tech Claymore Vol. Pot. danza Solid State 14 17th May 2014 09:29 AM
Ground loop/hum on Inca Designs ID1P/ID75 quickie Solid State 39 13th September 2008 07:31 AM
Inca Designs 75 power amp chrisbp Solid State 2 20th January 2007 10:30 AM
psu design problem then_dude Tubes / Valves 4 3rd November 2004 03:23 AM
subwoofer design problem pkgum Subwoofers 90 30th December 2001 01:12 AM


New To Site? Need Help?

All times are GMT. The time now is 11:16 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki