Comments on Onkyo DX-703 - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th October 2007, 03:54 PM   #11
mlloyd1 is offline mlloyd1  United States
diyAudio Member
 
mlloyd1's Avatar
 
Join Date: Feb 2001
Location: illinois
Quote:
Originally posted by sgrossklass
It's funny how the lesser Onkyos seem to be less problematic than their higher-end models, which tend to be plagued by spindle motor issues ...
yeah, is is interesting. maybe the higher models' heavier platters cause increased spindle motor wear? anatek and magura shared some interesting thoughts on this in another thread (maybe on vdrs transports?)

acd:
here is one link for you regarding onkyo spindle motors. there are other goods ones, i just had this one handy ...
Onkyo CD DX706

mlloyd1
  Reply With Quote
Old 9th October 2007, 04:12 PM   #12
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
Thanks mlloyd1

Looks very interesting. Just need some time to read all the links in it
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote
Old 6th January 2008, 11:25 AM   #13
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
Finally I got time to get a closer look into the problem with my DX-703, and others may benefit from this.

Before ordering a new motor, I thought that I would try some of the suggestions from this and other threads. I disassembled the drive and lubricated the motors with very thin oil.

Sadly this didn't help, and I could see (and hear) the tracking gear trying to focus the laser. Then I lubricated the rod (same thin oil) that the laser slides on, put a disc in and selected first and last song a few times to have the oil spread over the hole rod, and now it works just fine. No noise from the tracking gear and no jumps

The motor may be worn down, and may need replacement sometime in the future, but for now it has played several hours without any problems
Attached Images
File Type: jpg onkyo dx-703 rod 1.jpg (69.7 KB, 229 views)
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote
Old 6th January 2008, 11:27 AM   #14
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
Close up
Attached Images
File Type: jpg onkyo dx-703 rod 2.jpg (62.0 KB, 216 views)
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote
Old 7th January 2008, 02:09 PM   #15
acid_k2 is offline acid_k2  Italy
diyAudio Member
 
Join Date: Oct 2006
Good work, ACD!
  Reply With Quote
Old 7th January 2008, 02:10 PM   #16
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote
Old 7th January 2008, 11:55 PM   #17
diyAudio Member
 
vasiltech's Avatar
 
Join Date: Dec 2005
Location: Minsk
I have full service-manual with schemes for DX-703 / DX-705
mail me, if you need
  Reply With Quote
Old 20th December 2008, 10:55 AM   #18
xeo2766 is offline xeo2766  Japan
diyAudio Member
 
Join Date: Dec 2008
Hi Vasiltech, currently i haf some problems.

1. Upon powering DX-703, the tray moves faster then usual and detects no CD. Only upon powering the cd player with a cd inside, it will be able to play normally.

2. Skipping occasionally at track 1-3 which i think cleaning shd help.

Can u kindly send me the service manual ?

Regards,
Peter
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onkyo help !! large Solid State 0 29th January 2009 01:24 PM
Onkyo DX 330 needs help phhphd Digital Source 0 27th March 2008 03:36 PM
Onkyo M-504 needs help pls Revenoor Solid State 0 21st October 2007 10:35 PM
Onkyo M 508 beks Solid State 18 31st May 2004 07:25 AM
Looking for Onkyo A-7 or A-10 mjarve Swap Meet 0 29th April 2004 04:07 AM


New To Site? Need Help?

All times are GMT. The time now is 10:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2