Nakamichi0m5 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd August 2007, 08:35 PM   #1
diyAudio Member
 
Join Date: Jul 2007
Default Nakamichi0m5

I dont wish to appear thick
but I dont really grasp all this posting / threads etc.
I stumbled on a chap called Anatech who used to work for Nakamichi Canada and appears to be a really knowledgable sort of chap.
How do I get to email him or ask him questions about my Nakamichi OM5 SE which is playing up?
  Reply With Quote
Old 3rd August 2007, 07:33 AM   #2
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Maybe doing a post with his nick (name) in the "post subject" field would get his attention.

Would also suggest you put in the post whatever info you can about the fault.

He ain't the only one that can help out
  Reply With Quote
Old 12th August 2007, 03:36 AM   #3
diyAudio Member
 
Join Date: Jul 2007
Wink thanks for the reply

Thanks Matt .
I find this site very confusing and it has taken me ages to get this far.
Who else is a Nakamichi 0S 5 E boff? ( are you ? )
I used to work for Akai on their multitrackers and samplers nearly 10 years ago so I am not aftraid of under the lid
I have had the lid off the thing but the idea of taking the transport to bits to get to the laser / motor etc scares me a bit.
I can solder ( not surface mounting) and I dont mind taking things to bits so long as I know exactly what I am doing.
Basicaly the thing doesnt like playing a disc first time - normally it spits it out.
Sometimes it will refuse to play the first track but more often the last.
Going from say track 2 to track 8 can take for ever.
This is my only niggle as the sound is absolutely superb.
Any help will be much appreciated

Chris
  Reply With Quote
Old 12th August 2007, 08:19 AM   #4
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Sorry, I know next to nothing on the oms.

Best bet would be to try and post your problems in another thread where anatech has been recently.

Or start another thread with his name in the title

"Anatech - oms help please" or some such ??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:46 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2