Sony CDP-X3000ES no sound on right channel - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th July 2007, 06:17 PM   #1
diyAudio Member
 
Bernhard's Avatar
 
Join Date: Apr 2002
Location: Munich
Default Sony CDP-X3000ES no sound on right channel

Please check the pcb.

Click the image to open in full size.
  Reply With Quote
Old 29th July 2007, 06:50 PM   #2
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Bernhard,
What are we looking for? It's very different when it's not in front of you and no measurements can be made.

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 29th July 2007, 07:07 PM   #3
diyAudio Member
 
Bernhard's Avatar
 
Join Date: Apr 2002
Location: Munich
What are we looking for is in the upper right corner.

I compared this player as a transport to my Yamaha CDX-5000 player and a Kenwood transport, all connected via spdif to my non os DAC and the Sony is the clear winner.
Have to check against a Philips CD960.
  Reply With Quote
Old 29th July 2007, 07:21 PM   #4
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Bernhard,
I see what could be a number of iffy solder joints, or it could be lighting. Those smt's look okay too.

Quote:
all connected via spdif to my non os DAC and the Sony is the clear winner.
A function of digital errors most probably. Have you compared the eye patterns?

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 29th July 2007, 07:27 PM   #5
diyAudio Member
 
Bernhard's Avatar
 
Join Date: Apr 2002
Location: Munich
Something is missing somewhere on the pcb.

I have not compared the eye patterns.

The effect is as noticeable and of the same kind as CS8412 before and after 1994 production date.
The Sony sounds more open.
I did not believe in different sounds from different transports.
  Reply With Quote
Old 29th July 2007, 08:15 PM   #6
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Bernhard,
I'm sorry. I can not see what is missing. I'm sure it'll be plain as day if you point it out.

-Chris

Edit: R513 is missing solder from one end.
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 29th July 2007, 08:25 PM   #7
diyAudio Member
 
Bernhard's Avatar
 
Join Date: Apr 2002
Location: Munich
Yes, it seems somebody forgot to solder that in the factory and the player never worked properly.
  Reply With Quote
Old 29th July 2007, 09:03 PM   #8
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Bernhard,
Wave solder failure. No doubt it had an "inspected" sticker on it somewhere.

I used to love those. DOA and could never work, but passed inspection and QA. Love it.

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating 5.1 Multi Channel sound from 2 channel jenkrich Everything Else 5 1st September 2009 07:29 AM
Sony amp one channel crackling dayking79 Solid State 14 11th December 2008 08:54 AM
Wtb: Sony Cdp-x3000es cartman Swap Meet 8 8th May 2007 03:28 AM
WTB: SONY CDP-X3000ES or CDP-X5000ES cartman Swap Meet 0 18th April 2007 06:16 PM
Sony CDP-X3000ES for sale jean-paul Swap Meet 3 12th March 2007 10:26 AM


New To Site? Need Help?

All times are GMT. The time now is 07:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2