TEac T1 output noise - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th July 2007, 10:10 PM   #1
bk.bas is offline bk.bas  United Kingdom
diyAudio Member
 
Join Date: Jul 2007
Default TEac T1 output noise

Have just bought a TEAC T1 to replace an aging Marantz that I was using as a transport. I am feeding it into my Audio Alchemy DDE (v1) via the digital co-ax output. When it is first powered on, but before a disc is played it gives considerable output noise, whcih seems to continue even if powered off!. Once a CD is played it synchronises and locks into the DDE fine, and then stays locked until powered off, when the fuzzy crackling returns. Does anyone have any suggestions as to cause. It's not a problem as it plays fine, sounds great (much closer to the 'analogue' sound that I prefer), but is mildly annoying as I can't leave the Amp (Audiolab) switched to CD with the TEAC/DDE combination switched off
  Reply With Quote
Old 22nd July 2007, 02:17 PM   #2
diyAudio Member
 
Eric Juaneda's Avatar
 
Join Date: Dec 2006
Location: Avignon, France
Hello bk.bas,

Did you try to change coax digital cable ?

Eric
  Reply With Quote
Old 22nd July 2007, 04:53 PM   #3
bk.bas is offline bk.bas  United Kingdom
diyAudio Member
 
Join Date: Jul 2007
Default co-ax replacement!

I've just ordered a new (better quality) one anyway, but the old one which is an ancient QED was OK with the old Marantz/DDE1 combination, so I'll try it and rule it out. If not then still stumped as the 'interference' still continues even when the TEAC is powered off at the mains
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ESOTERIC(TEAC) DAC D-500~Noise problem lu64319 Digital Source 0 28th February 2009 04:52 AM
Output Noise question ianc13 Tubes / Valves 2 20th August 2007 10:48 AM
Noise on Aikido output Andypairo Tubes / Valves 35 7th January 2007 09:01 AM
Additional digital output on Teac VRDS players SisterOfMercy Digital Source 35 18th July 2003 11:07 PM
noise from new output transistors peter pkcc Solid State 7 31st May 2001 04:05 PM


New To Site? Need Help?

All times are GMT. The time now is 07:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2