Updating Onkyo DX-706? - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd January 2003, 12:39 PM   #11
diyAudio Member
 
mpopovics's Avatar
 
Join Date: Apr 2002
Location: Hungary
whole unit, with replaced power cord...
Attached Images
File Type: jpg image17.jpg (52.5 KB, 1209 views)
  Reply With Quote
Old 23rd January 2003, 09:19 PM   #12
Nicke is offline Nicke  Sweden
diyAudio Member
 
Nicke's Avatar
 
Join Date: Jun 2001
Location: Sweden
Quote:
Originally posted by mpopovics
I have made already some modification, temporary on my DX7711.
But, I still have left some things to do (I do not have too much time).

What I did is many of Nicke's changes, mentioned in Onkyo DX7711 thread.
1. Changed resistors (Holco)
2. Changed capacitors (Elna Cerafine)
3. Eliminated mute transistors
etc.
Some differences:
1. The opamps, what I use is OPA627 (all together 8 pcs, not cheap...)
.

BR, Milan
I did make some similar boards for the opamps myself.
But I used AD797.

Looks nice.

Nicke
  Reply With Quote
Old 24th January 2003, 07:01 AM   #13
Henrik is offline Henrik  Denmark
diyAudio Member
 
Join Date: Feb 2002
Location: Copenhagen Denmark
mpopovics
Indeed, it looks great.

Nicke
Thanks a lot for the scans, I am doing some serious studying, hope it will get me somewhere.
I will be back!
__________________
Henrik
  Reply With Quote
Old 24th January 2003, 03:05 PM   #14
diyAudio Member
 
apassgear's Avatar
 
Join Date: Nov 2002
Location: Viņa del Mar, Torreon
Default Scanned files

Tanks Nicke for the scanned schematics I have already made some study there.

What I will try first of all is to take the output directly from Q405/406 and get rid of the deemphasis removing R439/443 and signal resistors R437, R441, R451 plus Q407 and think I already eliminated R457. Also since i'm driving a 50K pot at the preamp will lower also C463/470 from 10u to 2/5u.

if I'm not satisfied with the results will try driving directly from Q403 which will eliminate all opamps except the mentioned one.

Did you ever test this Nicke?
  Reply With Quote
Old 24th January 2003, 05:12 PM   #15
Henrik is offline Henrik  Denmark
diyAudio Member
 
Join Date: Feb 2002
Location: Copenhagen Denmark
Hi apassgear and all!

Since I want balanced output to my XBOSOZ I will try to take the output direct from Q403 and Q404. I have simulated this and it should give about 3.5 V output singleended. If this could be done, I will change to better opamps an bias them to class A by the currentdiodes sugested by Nicke.
And I will go for outputcaps at 33uF wich gives -3dB at 0.5Hz into a load of 10K.
Unfortunately I am too buisy the next week, so it will take a little while before I can try it out.
__________________
Henrik
  Reply With Quote
Old 24th January 2003, 07:31 PM   #16
diyAudio Member
 
apassgear's Avatar
 
Join Date: Nov 2002
Location: Viņa del Mar, Torreon
Default BALANCED DX706

Good Henrik, try that and let me know of the results.

i also thought what you proposed, but since for the moment I don't have a balaced pre I'l have to wait for that one.

Have been to lazy to build the BOSOZ for which I have most all the parts but continue to play whith vacuum preamps which are way more interesting than SS.
  Reply With Quote
Old 25th January 2003, 01:12 PM   #17
Nicke is offline Nicke  Sweden
diyAudio Member
 
Nicke's Avatar
 
Join Date: Jun 2001
Location: Sweden
Default Re: Scanned files

Quote:
Originally posted by apassgear


Did you ever test this Nicke?
No I didnīt but let us know the results.

Nicke
  Reply With Quote
Old 26th January 2003, 07:39 PM   #18
Henrik is offline Henrik  Denmark
diyAudio Member
 
Join Date: Feb 2002
Location: Copenhagen Denmark
I now have some idea of what to do.
I hope that someone will make some comments if I am wrong in my proposal.

To day I tried to connect the balanced nodes marked 2 in the original scematic to my headphone amp. unfortunately this one is not balanced, so I was only able to hear one channel at the time. First I tried singleended by connecting + and GND and then - and GND. At last I connected + and - to the RCA input at my headphone amp and this time it played louder as a sign on the balanced output.
The sound was very good indeed, all though it wasnīt stereo.
My next step is to drill some new balanced outputterminals at the back of the CD, and the just connect them to the balanced nodes at mark 2, and the listen to it more proberly.
If this test comes out well, I will replace Q403 and Q 404 with four handmade and descrete opamps like in the second atached scematic. This is just a first draw of the idea, I have to consider supplyvoltage, wich transistors to use, the current flow, ccs design and many other elements, but all based on this topology.
Attached Images
File Type: jpg analog 02.jpg (68.4 KB, 1139 views)
__________________
Henrik
  Reply With Quote
Old 26th January 2003, 07:41 PM   #19
Henrik is offline Henrik  Denmark
diyAudio Member
 
Join Date: Feb 2002
Location: Copenhagen Denmark
and then the handmade opamp scemaric
Attached Images
File Type: jpg dx706 opamp 01.jpg (46.8 KB, 1095 views)
__________________
Henrik
  Reply With Quote
Old 26th January 2003, 07:42 PM   #20
Henrik is offline Henrik  Denmark
diyAudio Member
 
Join Date: Feb 2002
Location: Copenhagen Denmark
And by the way, I did it all DC coupled.
__________________
Henrik
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
updating Tachometer circuit? Original Burnedfingers Everything Else 3 22nd September 2008 06:43 AM
JBL - L300 mods/updating? Cobra2 Multi-Way 14 3rd April 2007 12:04 PM
Vintage Goodmans updating advice? phimor Multi-Way 3 4th January 2006 09:41 AM
Looking for Onkyo A-7 or A-10 mjarve Swap Meet 0 29th April 2004 04:07 AM
Updating old power transistors hifileslie Solid State 5 24th August 2002 04:44 PM


New To Site? Need Help?

All times are GMT. The time now is 08:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2