Building the ultimate NOS DAC using TDA1541A - Page 476 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th March 2013, 10:54 AM   #4751
jstang is offline jstang  United States
diyAudio Member
 
Join Date: Jun 2008
I was having the same issue, it was a bad divider chip. Once, I repaired it the erronious back ground noise disappeared to zero. On older recordings, I can pick out the actual background noise on the original analog recordings...

I am clocking DEM at 115khz, as I have a 48 bit word from a CD-Pro.

JohnK


Quote:
Originally Posted by studiostevus View Post

My DEM setup is not great (I still hear some digital noise in low volume passages), so would be looking forward to hear some ideas from others around this. I was quite happy with 176khz DEM frequency, but as mentioned, I have not set it up properly now....

Last edited by jstang; 6th March 2013 at 10:59 AM.
  Reply With Quote
Old 6th March 2013, 12:30 PM   #4752
jstang is offline jstang  United States
diyAudio Member
 
Join Date: Jun 2008
Actually 132.3k but if I remember correctly.

Quote:
Originally Posted by jstang View Post
I was having the same issue, it was a bad divider chip. Once, I repaired it the erronious back ground noise disappeared to zero. On older recordings, I can pick out the actual background noise on the original analog recordings...

I am clocking DEM at 115khz, as I have a 48 bit word from a CD-Pro.

JohnK
  Reply With Quote
Old 7th March 2013, 08:19 AM   #4753
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
What C value are you using between pin16 and 17? Somewhere around 700pF then, I assume?
__________________
--------
TDA1541a-S2 / 6072a / MediaplayerDac -- Michell Gyrodec -- Aikido Preamp -- Pass F5 -- Audio Physic Tempo 2SE -- Yamamura Cabling
  Reply With Quote
Old 7th March 2013, 04:56 PM   #4754
Eldam is offline Eldam  France
diyAudio Member
 
Join Date: Sep 2012
Location: At home, sweet sound home...
Hi Studiostevus,

As I see you are here, could you tell me please if you fed the clock in your SB receiver with the same value crystal you remove or do you use the more 12,8xxx (Xilinx Chip has tolerance ?)... I'm a little confuse to close my BOM list here !

thanks if you remember that...
  Reply With Quote
Old 7th March 2013, 05:19 PM   #4755
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Quote:
Originally Posted by Eldam View Post
Hi Studiostevus,

As I see you are here, could you tell me please if you fed the clock in your SB receiver with the same value crystal you remove or do you use the more 12,8xxx (Xilinx Chip has tolerance ?)... I'm a little confuse to close my BOM list here !

thanks if you remember that...
No problem,
I removed both crystals from the SB, and injected only the 11mhz clock signal from my dac board. Have a look at how John designed his clock earlier in this thread.
__________________
--------
TDA1541a-S2 / 6072a / MediaplayerDac -- Michell Gyrodec -- Aikido Preamp -- Pass F5 -- Audio Physic Tempo 2SE -- Yamamura Cabling
  Reply With Quote
Old 7th March 2013, 05:44 PM   #4756
Eldam is offline Eldam  France
diyAudio Member
 
Join Date: Sep 2012
Location: At home, sweet sound home...
Ok, so 11 Mhz (value of the SB) and not the ~12,8 Mhz of John.

The last Clock design with a standalone crystal is not clear for me, the last shematic is the mk8 with 2 crystal use 12,8 Mhz. So I understand you use 11 Mhz for the SB. I believe i understand the two divide flip/flop chip for the TDA1541 BCK feeding. So i have to buy just one crystal of ~11 Mhz for the clock to inject in SB & TDA1541...

Internet is a good thing, we can be in the same pub even if we are far away...
Thank you Studiostevus

Last edited by Eldam; 7th March 2013 at 05:46 PM.
  Reply With Quote
Old 7th March 2013, 05:59 PM   #4757
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Quote:
Originally Posted by Eldam View Post
Ok, so 11 Mhz (value of the SB) and not the ~12,8 Mhz of John.
i guess, i have used earlier the mk7, which was 11mhz...

Quote:
The last Clock design with a standalone crystal is not clear for me, the last shematic is the mk8 with 2 crystal use 12,8 Mhz. So I understand you use 11 Mhz for the SB. I believe i understand the two divide flip/flop chip for the TDA1541 BCK feeding. So i have to buy just one crystal of ~11 Mhz for the clock to inject in SB & TDA1541...
There many clock designs on the web. One thing to take care of is to use buffered output which can drive 2 devices (in our case both the tda reclocker and the SB). John's mk7 is designed to drive 2 devices, namely the tda reclocker and his sd player, and is therefore very useful
__________________
--------
TDA1541a-S2 / 6072a / MediaplayerDac -- Michell Gyrodec -- Aikido Preamp -- Pass F5 -- Audio Physic Tempo 2SE -- Yamamura Cabling
  Reply With Quote
Old 7th March 2013, 08:45 PM   #4758
Eldam is offline Eldam  France
diyAudio Member
 
Join Date: Sep 2012
Location: At home, sweet sound home...
I didn't know that... for me bufered output & reciever was just for long wires... thank you for that.
I just have a look to my SB, the crystal are in fact ~22 Mhz, so I understand it's possible to "under"-feed a source with ~11, ~12 Mhz , etc. In my mind, it was a cause of jitter.

I assume it's possible too to go with 22Mhz with more divider for the TDA... but I have to copy a shematic if i want hear something... let's go for MK7 if the SB receiver works with it.
  Reply With Quote
Old 9th March 2013, 09:43 AM   #4759
Xpertv is offline Xpertv  Ukraine
diyAudio Member
 
Join Date: Nov 2011
Location: Vinnitsya
Is it necessary to add 2mA to TDA1541 outputs while I\U is provided by OpAmp? (Stock variant like NE5532\LM833) Or this is only for resistor I\U?
  Reply With Quote
Old 10th March 2013, 02:26 PM   #4760
jstang is offline jstang  United States
diyAudio Member
 
Join Date: Jun 2008
Actually use the old bck divider and level shift circuit to DEM.... Dividing down bck to 132.3k. I am also running 4x linear intorpolation with s1 chips.

Have 48bit word I2S word from a cdpro.


Quote:
Originally Posted by studiostevus View Post
What C value are you using between pin16 and 17? Somewhere around 700pF then, I assume?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2