Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th November 2017, 02:35 PM   #21
AIM65 is offline AIM65  France
diyAudio Member
 
Join Date: Feb 2015
Location: Paris
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
It's likely you've an issue with the negative supply.
Could you post a picture of the label on the transformer ? and measure, in AC, the voltage across the yellow and brown cable located on the opposite side of the green connector. (not the center one !)

Last edited by AIM65; 9th November 2017 at 02:38 PM.
  Reply With Quote
Old 9th November 2017, 03:14 PM   #22
MykhailoM is offline MykhailoM  United Kingdom
diyAudio Member
 
Join Date: Mar 2012
Location: London, SW16 6BA
Here is the picture of the transformer: Shared album - Mykhailo M - Google Photos and I will take the measurement in a moment

I`m not sure if I measured correctly. I placed the multimeter - one pin on the transformer Black pin and another pin on the opposite contacts. I got 0.3, 0.3 and 0.2, 0.2 on the brown and yellow. Shared album - Mykhailo M - Google Photos

Last edited by MykhailoM; 9th November 2017 at 03:41 PM.
  Reply With Quote
Old 9th November 2017, 04:21 PM   #23
MykhailoM is offline MykhailoM  United Kingdom
diyAudio Member
 
Join Date: Mar 2012
Location: London, SW16 6BA
The pair of white & blue: 10.8V and Yellow & Brown 18.7V Here is the picture: Shared album - Mykhailo M - Google Photos
  Reply With Quote
Old 9th November 2017, 04:33 PM   #24
nigelwright7557 is offline nigelwright7557  United Kingdom
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
Maybe you are pushing button too quickly and it isn't getting time to switch on ?
Have you tried holding down button and waiting for light to come on ?
__________________
PCBCAD51 pcb design software. 2018 version out now with lower prices >> http://www.murtonpikesystems.co.uk
  Reply With Quote
Old 9th November 2017, 04:42 PM   #25
AIM65 is offline AIM65  France
diyAudio Member
 
Join Date: Feb 2015
Location: Paris
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
Quote:
Originally Posted by MykhailoM View Post
Here is the picture of the transformer: Shared album - Mykhailo M - Google Photos and I will take the measurement in a moment

I`m not sure if I measured correctly. I placed the multimeter - one pin on the transformer Black pin and another pin on the opposite contacts. I got 0.3, 0.3 and 0.2, 0.2 on the brown and yellow. Shared album - Mykhailo M - Google Photos
With the DMM in AC. Place one probe on the brown cable attached to the 3 screws connector then other probe of the DMM on the yellow cable also attached to the 3 screws connectors, you should either Close 0 either close 36V.
  Reply With Quote
Old 9th November 2017, 04:44 PM   #26
OlegSh is offline OlegSh
diyAudio Member
 
Join Date: Dec 2010
Location: Germany
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
Hi Mykhailo,

It seems to me that you've inserted your op-amps wrong. On metal can packages the notch is on pin 8 and as I see it on your images it is inserted in pin 1 socket position.

Regards,
Oleg
  Reply With Quote
Old 9th November 2017, 04:47 PM   #27
MykhailoM is offline MykhailoM  United Kingdom
diyAudio Member
 
Join Date: Mar 2012
Location: London, SW16 6BA
Hi Oleg, by inserting this way ( which is wrong) it works or at least allows the signal go through if I would insert it in the correct way the sound will be blocked on both channels. If I remove the op-amps ( both) the sound still goes on both channels even with NO op-amps in there - strange. something around op-amps is wrong.
  Reply With Quote
Old 9th November 2017, 04:52 PM   #28
OlegSh is offline OlegSh
diyAudio Member
 
Join Date: Dec 2010
Location: Germany
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
If you applied power to the op-amps while they were inserted the wrong way you may have killed them. To troubleshoot I would insert a suitable opamp in DIP package and see how it goes.
  Reply With Quote
Old 9th November 2017, 04:55 PM   #29
MykhailoM is offline MykhailoM  United Kingdom
diyAudio Member
 
Join Date: Mar 2012
Location: London, SW16 6BA
If I place multimeter points on both sides of the 3 points connection (not the middle with both wires) for brown and yellow I get 02.8V Shared album - Mykhailo M - Google Photos

Last edited by MykhailoM; 9th November 2017 at 05:01 PM.
  Reply With Quote
Old 9th November 2017, 05:00 PM   #30
OlegSh is offline OlegSh
diyAudio Member
 
Join Date: Dec 2010
Location: Germany
!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990
BTW, it looks like some resistors have been changed on the PCB since they don't fit the footprints and soldering job is not super clean. Was it you who did that or the board came with the modes?
  Reply With Quote

Reply


!!! Xmos Problem !!!  Dual AK4495S AK4495SEQ AK4118 DAC decoder XMOS USB w/LME49990Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers for Weiliang XMOS ES9023 Asynchronous DAC Decoder USB to Optical Coaxial 384K goodguy2007 Digital Source 1 5th June 2016 06:05 AM
XMOS ES9023 Asynchronous DAC Decoder USB to Optical Coaxial 384K 32Bit Weiliang Bgt Digital Source 15 22nd February 2016 06:15 PM
A PCM1704 DAC with Xmos USB interface hllyfm Digital Line Level 10 21st May 2015 12:02 PM
ES9018 DAC -AD79-XMOS DSD usb Bobekt Digital Source 0 17th August 2014 08:42 PM
FS: XMOS USB interface/dac ultrafi Swap Meet 2 27th May 2011 07:32 PM


New To Site? Need Help?

All times are GMT. The time now is 03:20 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki