Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Is my DCX2496 funtioning correctly?
Is my DCX2496 funtioning correctly?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th February 2004, 08:12 AM   #1
Lito is offline Lito
diyAudio Member
 
Join Date: Jun 2002
Location: philippines
Default Is my DCX2496 funtioning correctly?

I finally received my DCX2496. I was able to use it immediately. However, I noticed that my free equalizer capacity begins at 19% even when I have not started to equalize yet. I started by recalling from the internal presets. 3 X 2 way. I am able to use only NR 2 and I ran out of processing power. Is my unit defective? Shoul'nt it start at 100 per cent? Is there a way I can verify if my unit is funtioning correctly. TIA

Lito
  Reply With Quote
Old 11th February 2004, 03:41 PM   #2
Davey is offline Davey  United States
diyAudio Member
 
Join Date: Dec 2001
Location: Bremerton, WA.
Yes, I'd say it's working correctly. The percentage number represents the amount of processing power used to implement all functions not just EQ.

However, go to the Behringer website and download the new version 1.16 software/editor. It has more processing capabilities than the earlier version.

Cheers,

Davey.
  Reply With Quote
Old 11th February 2004, 09:15 PM   #3
Ricren is offline Ricren
diyAudio Member
 
Ricren's Avatar
 
Join Date: Nov 2001
Location: Buenos Aires
Default power

Do not be upset by that low number of remaining processing power. I could arrange a stereo pair of tri-amped speakers with 6 18/24db LR crossovers plus delay in 4 drivers and 8 parametric eq, with 8% power left. It's not that bad.

Ric
  Reply With Quote

Reply


Is my DCX2496 funtioning correctly?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to correctly use WinISD Zero D Subwoofers 32 30th April 2016 03:36 AM
Am I using Unibox correctly? zimjj Multi-Way 0 8th February 2009 12:26 AM
Am I using UniBox correctly? needtubes Subwoofers 3 12th June 2005 03:02 AM
Are we looking at distortion correctly? mashaffer Solid State 24 14th July 2004 04:04 AM


New To Site? Need Help?

All times are GMT. The time now is 10:01 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki