EQ35 more - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd March 2015, 05:11 PM   #1
diyAudio Member
 
Join Date: Aug 2008
Default EQ35 more

So I popped for about $6 worth of parts and replaced capacitors, ICs and op amp...I no longer have a voltage spike when enabling the EQ...I have silence...

I have isolated a section of the PC board where the digital ohmmeter does strange things...it flashes between resistance and 1...rapidly back and forth
again and again......does this on diodes, resistors and the op amp...

It was doing this before I replaced the op amp...

WTF???
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onkyo EQ35 problem Dire McCain Digital Line Level 0 4th March 2015 10:01 PM


New To Site? Need Help?

All times are GMT. The time now is 12:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2