How to fix noise (I think grounding issue?) - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th July 2014, 01:19 AM   #1
jpixta is offline jpixta  United States
diyAudio Member
 
Join Date: Jul 2014
Default How to fix noise (I think grounding issue?)

So I am doing a nexus 7 install in my car and I tried hooking up my BT receiver which is USB powdered into my DAC which is also USB powered and I just get static noise which is pretty annoying, how do I fix this problem for super cheap?
  Reply With Quote
Old 4th July 2014, 03:53 AM   #2
Eldam is offline Eldam  France
diyAudio Member
 
Join Date: Sep 2012
Location: At home, sweet sound home...
Maybe try a powered USB hub with external battery or feed from the 12v plug ?!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting a grounding issue jpwalker Class D 1 7th May 2014 10:07 PM
Grounding Issue? Not sure steven2583 Digital Line Level 0 10th January 2014 03:36 PM
Grounding issue NED 209 Car Audio 8 12th December 2011 01:40 AM
Another grounding issue marcus7601 Chip Amps 3 20th February 2007 03:34 PM


New To Site? Need Help?

All times are GMT. The time now is 03:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2