Problem with WM8742 at 96khz - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th June 2013, 05:27 PM   #1
diyAudio Member
 
Join Date: Mar 2011
Default Problem with WM8742 at 96khz

Hi all,

I'm using a CS8416 receiver to feed a WM8742 dac, using a coaxial output from an USB sound card everything works ok at 44.1khz and 48khz but if I set the ouptu at 96khz the dac can't decode the stream correctly, there is only noise at the dac output.
The cs8416 seems to work ok even at 96khz (the ouptut signal Bitclock, lrclock and masterclock are ok).
Is there any different setting on wm8742 for >48khz frequencies?
Thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WM8741 vs WM8742, which one sound better and are more musical ? tessier Digital Line Level 1 30th March 2011 11:40 PM
Wm8742 lduarte1973 Digital Source 12 2nd February 2011 03:10 AM
AD1864 at 96KHz ? SandroN Digital Source 9 10th July 2007 09:37 PM
USB to 24bit/96KHz edpgc Digital Source 8 21st November 2004 01:40 PM
96Khz problems MWP Digital Source 9 21st March 2004 02:51 PM


New To Site? Need Help?

All times are GMT. The time now is 07:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2