Problems using SMSL SD-1955+ DAC with Win XP and Acer Aspire One - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd March 2013, 10:59 PM   #1
diyAudio Member
 
Join Date: Dec 2011
Default Problems using SMSL SD-1955+ DAC with Win XP and Acer Aspire One

I have an issue using the SMSL SD-1955+ DAC with Win XP on an Acer Aspire One (AO751). I am trying to use this as a music server and i use WINAMP 5.63 as my audio player. I use the USB 2.0 port on the laptop to connect to the USB input on SD-1955+. It only seems to be a problem with this laptop. Regardless, of Winamp configuration or laptop audio configuration (and believe me i have tried all the usual fixes and tweaks), i get "snap, crackle and pop" replay until Winamp keels over and locks up, usually within a few minutes. The only solution is to kill Winamp process in Task Manager and restart Winamp. I say its only a problem on the Acer One because i have 2 other laptops

1) Acer Aspire 5742 Win 7 OS
2) Samsung NC10 Win XP SP3

and the Winamp/SD-1955+ works perfectly on these platforms every time! Typical, i have to get it working on the Acer One because that was what i purchased for the job!

I did some research into possible solutions and ended up trying the ASIO4ALL ver 2.10 WINAMP plug-in driver instead of the default Nullsoft DIRECTSOUND driver. Lo and behold, a big improvement - the playback was much more robust (no WINAMP crashes) but playback still gets interrupted, stutters and is not really useable. I have tried all the usual buffer settings in ASIO Control Panel but no resolution. Is it time to cut my losses, ditch the Acer Aspire One and get a Win 7 laptop that has much better i.e. more up-to-date USB sound support and drivers?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire 3000 weird fault!!! Help :) mark31385 Everything Else 1 30th January 2012 06:50 PM
Win XP Pro keeps alerting usb device Bengali Everything Else 5 16th April 2010 09:20 PM
DAC 1955 paralleled fabiodord Digital Source 9 25th September 2008 10:20 PM
win xp antivirus progs dont work sss The Lounge 8 12th April 2004 04:02 AM
Win ME to XP ? ashok Everything Else 25 1st August 2003 10:47 PM


New To Site? Need Help?

All times are GMT. The time now is 06:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2