m2tech hiface 2 no sound help - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st September 2012, 02:56 AM   #1
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
Default m2tech hiface 2 no sound help

i can get sound with the old hiface but not with the hiface 2 and yes i have selected the hiface 2 in meny but still no sound at all
can anybody help
  Reply With Quote
Old 1st September 2012, 08:27 AM   #2
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
have you plugged it into a usb 2 port that has enough power? you may be bumping up against your USB current limit
  Reply With Quote
Old 1st September 2012, 08:52 AM   #3
diyAudio Member
 
Join Date: Mar 2010
No sound means the player play, and no error pop up? Have you select the correct output? Did your DAC lock on the signal?
  Reply With Quote
Old 1st September 2012, 11:33 AM   #4
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
i use a mac mini and yes the player plays and selected the hiface 2 output i do the same as with the old hiface just without installing drivers since its plug and play
  Reply With Quote
Old 2nd September 2012, 12:33 AM   #5
diyAudio Member
 
Join Date: Mar 2010
Did your dac lock to signal? Have you select KS in your output? If the dac didn't lock after you select KS, you can send for warranty claim.
  Reply With Quote
Old 2nd September 2012, 05:02 AM   #6
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
what is ks etc and where should i select that i don't really under stand
  Reply With Quote
Old 2nd September 2012, 09:34 AM   #7
diyAudio Member
 
Join Date: Mar 2010
KS = kernel streaming
  Reply With Quote
Old 2nd September 2012, 04:23 PM   #8
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
If I try to play music on Spotify or iTunes the player simply stops. If I change to the output on the mac it starts again and when I change it back to the Hiface 2 the player stops again.
When I started a movie on VLC the Hiface 2 disappeared from the audio device list.
  Reply With Quote
Old 2nd September 2012, 04:25 PM   #9
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
Quote:
Originally Posted by coolhead View Post
Did your dac lock to signal? Have you select KS in your output? If the dac didn't lock after you select KS, you can send for warranty claim.
I don't know what you mean or what I should do....
  Reply With Quote
Old 3rd September 2012, 11:02 PM   #10
sofus79 is offline sofus79  Denmark
diyAudio Member
 
Join Date: Mar 2012
i have 2010 mac mini with os 10,6 when i use the old hiface i plug it in select hiface then there is sound then i take hiface 2 plug it in select hiface 2 no sound at all i have tried itunes spotify vlc no sound
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
M2Tech Hiface USB/spdif Leeuwarden Swap Meet 1 16th June 2012 03:09 PM
Diy PSU for M2Tech HiFace EVO Ryssen PC Based 1 11th February 2012 12:52 PM
M2Tech Hiface Help needed Koenjer Digital Source 0 16th November 2011 11:34 AM
FS: M2Tech Hiface rca Fasen Swap Meet 1 11th January 2011 08:31 PM
DTS/AC3 support with m2tech hiFace Berki Digital Source 0 6th January 2010 08:13 AM


New To Site? Need Help?

All times are GMT. The time now is 02:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2