Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th August 2012, 09:21 AM   #1
q-rz is offline q-rz  Austria
diyAudio Member
 
Join Date: Jun 2005
Location: Vienna
Default PCM1704 dirty output

sorry if it's a very basic question, but i can't figure it out myself...
the attached waveforms were captured while playing back an 1khz 0dbfs sine with 8x oversampling (fs=44.1khz). the i/v stage is an 8 ohm resistor to ground (for this measurement).
what i was expecting is a relatively pure staircase pattern. i assume there is some high frequency dirt on the signal. do you guys have any idea?
Attached Images
File Type: gif NewFile0.gif (10.7 KB, 141 views)
File Type: gif NewFile1.gif (9.4 KB, 139 views)

Last edited by q-rz; 20th August 2012 at 09:27 AM. Reason: changed image format
  Reply With Quote
Old 23rd August 2012, 12:29 PM   #2
diyAudio Member
 
Join Date: Apr 2003
Location: Mars
It appears to be random noise; most likely is measurement-related. Try a bigger value for the IV resistor like 100 ohms to see if looks the same.
__________________
www.musicaltech.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
choosing best output I/V transformer for PCM1704 DAC Marek Digital Source 58 5th November 2011 01:52 PM
PCM1704 DAC with ECC88 output sandy Digital Source 4 17th October 2007 05:19 PM
PCM1704 + Pass D1 Output Stage? OliverD Digital Source 4 10th March 2005 08:45 AM
MTX Amp Turns on- Dirty output fixitalldan Car Audio 5 9th July 2004 02:06 PM


New To Site? Need Help?

All times are GMT. The time now is 12:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2