XO using MOTU 828mk3 hybrid - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th March 2012, 09:23 PM   #11
DjSinae is offline DjSinae  Canada
diyAudio Member
 
Join Date: Feb 2012
I wonder if something like
LiquidSonics - Filtrate | Linear Phase Paragraphic EQ for VST, RTAS and AU

would be a good way to go.. since it's FIR running on CUDA (nvidia video cards)

latency should be lower

the goal is less latency possible for me..
it could stay on the same computer... (no need for another to process the digital signal)
  Reply With Quote
Old 16th March 2012, 07:27 AM   #12
diyAudio Member
 
Join Date: Jun 2011
Default Motu828 xover

not there is no way to have less latency. A certain FIR filter length has always a certain number of tabs. This defines the delay. Its just mathematics. No hardware can turn the time back. The Hardware therefore does not play a role (just medicre differences) in delay.

The easiest to deal with delay, if you delay all other singals as well. Then you do not notice the delay. There is actually no other solution.
To minimize delay use IIR filters not very steep ones.
  Reply With Quote
Old 2nd April 2012, 09:57 AM   #13
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
hi,

i got the motu 828mk2, i was wondering which TRS to use? stereo or mono for balanced interconnect to the amps?

im excited to try them out.

cheers
henry
  Reply With Quote
Old 2nd April 2012, 05:05 PM   #14
diyAudio Member
 
Join Date: Jun 2011
Default Motu828 xover

Hi

the TRS out on the back are all balanced. Now if you connect a mono TRS you will get unbalanced, right to connect to cinch

If you use balanced TRS connectors, the they are balanced, go for example to XR inputs of amp.

The only stereo TRS are in front (Main, headphone), they are unbalanced ans stereo (one TRS Stereo for Left and right)

If you have the choice go balanced.

Peter
  Reply With Quote
Old 2nd April 2012, 05:14 PM   #15
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
hi peter,

can u point me out to balanced TRS connectors? or is it the Stereo TRS like neutrik Np3x?

thanks
henry
  Reply With Quote
Old 2nd April 2012, 06:29 PM   #16
diyAudio Member
 
Join Date: Jun 2011
Default TRS Stereo (balanced) XLR

here for example a cable.
pro snake 17582/3,0 SW Audio Cable - Thomann UK Cyberstore

Thomann has a whole bunch of cables (I could not find pinouts though, may be they are somewhere).
I have almost all my cables from Thomann, it just works, choose the right connectors on both ends (be careful also male, female must be correct).

in the manual of my RME Fireface UFX on page 97 (english version) you see the wiring of TRS balanced and XLR.

They are standardized, you should find it also on the net

Peter
  Reply With Quote
Old 3rd April 2012, 01:48 AM   #17
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
hi peter,

thanks for the link. unfortunately uk is far from my place. but i get the idea of the balanced TRS.

cheers
henry
  Reply With Quote
Old 3rd April 2012, 01:58 AM   #18
diyAudio Member
 
Join Date: Jun 2009
Quote:
Originally Posted by pschelbert View Post
There is actually no other solution.
Hmm, coulda sworn I implemented one a while back. I suspect it's not compatible with the OP's needs, however.
  Reply With Quote
Old 3rd April 2012, 06:45 AM   #19
diyAudio Member
 
Join Date: Jun 2011
Default Motu828 xover

the uk-link is just to see an implementation. Look for such a cable nearby.

Peter
  Reply With Quote
Old 12th April 2012, 11:56 AM   #20
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
hi peter,

today i want to test the motu 828mk2 with mac osx using puremusic itunes.

i bought mono 1/4" to rca cable, as my amp is unbalanced.
i connect to the output 1-2, but got no sound.

can u help me / show me, how u use the motu for playback?

cheers
henry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MOTU Ultralite Hybrid mod jhoffm34 Digital Source 0 22nd September 2011 02:28 AM
DSP + passive XO hybrid? tommus Multi-Way 4 9th July 2011 02:23 PM
Motu mk1 issue please heeeelp!!! ChristianFP Digital Source 1 6th August 2009 01:59 PM
PC recording Motu, Onyx, RME, Saffire??? Zero Cool Digital Source 1 13th March 2007 01:03 PM
FS: MOTU Micro Express MIDI Interface theAnonymous1 Swap Meet 1 26th January 2007 05:39 PM


New To Site? Need Help?

All times are GMT. The time now is 09:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2