Static output from aging Arcam BB50 DAC - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th January 2012, 10:41 PM   #1
diyAudio Member
 
Join Date: Jan 2012
Default Static output from aging Arcam BB50 DAC

I've had a Delta 170 transport hooked up to BB50 DAC for years but lately the DAC is putting out white noise/static - doesn't matter whether it's optical or coax input, sometimes it will run for a few minutes before the static hits, sometimes it's straight away. I'm sure the 170 is fine as I used another source to the DAC and the symptoms persist.

Looking around for past threads there is some suspicion this might be the receiver - is that the DS9637A or the Yamaha YM3623B ? It's a $10 or $30 chip would be a cheap enough swap out but if anybody has a way of confirming this, I'd be glad to hear it. I'd hate to ditch the transport and the DAC for an all-in-one and I'm turned up blank with trying to find local audio shops (and some non-local Arcam shops) who can/will look at it.

Thanks in advance!

Last edited by stuartm; 30th January 2012 at 04:39 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Static or digital sound by using DAC TBKK Digital Source 12 7th July 2012 03:12 PM
Arcam Alpha 5 no output - help AndrewGM Digital Source 8 8th September 2010 01:05 AM
Arcam Alpha 9 Ring DAC millie Digital Source 2 18th January 2010 02:28 PM
Arcam Alpha 5 - no output Tyron Digital Source 29 11th November 2008 11:10 PM
Arcam Alpha 8 as a DAC converter shortbloke Digital Source 0 18th September 2008 03:01 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2