Just installed Dexa UWB regs in my Dac... - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th August 2011, 07:00 PM   #1
gazjam is offline gazjam  United Kingdom
diyAudio Member
 
Join Date: Aug 2011
Default Just installed Dexa UWB regs in my Dac...

Happy with the improvement.

I'm found that with adding other new components the sound has taken time to fully come on song..
Is this the case with my new Dexa NewClassD regs?


Many thanks.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2pcs DEXA/NewclassD 7915 voltage regs, ultra low noise, different -VDC possible aircondition Swap Meet 1 18th August 2011 08:43 AM
Dexa 70908 5v Reg Fivetide Parts 0 16th August 2011 07:41 PM
No support from Dexa electronics sopiblack Class D 4 15th December 2009 01:13 AM
NewClassD UWB regulator wheezer Digital Source 2 31st July 2008 03:35 AM
PSU for DAC using UWB regulator sennator Digital Source 0 27th June 2008 05:51 PM


New To Site? Need Help?

All times are GMT. The time now is 09:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2