Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th March 2012, 08:31 PM   #1301
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Quote:
Originally Posted by ggetzoff View Post
Just got done popuating the board using Dario's BOM and I'm only getting 1/2 sec of output and the amp goes into protection.

I've been checking voltages, impedences, and even swapped out the OPA827 on BD, and it checks good (sounds really good) on another dac board.

I've also check component orientation, all check good. Also checked voltages at the 3.3 and 5vdc regs and they seem good.

Here's a pic. What should I be checking? I do get the power led on, but no other leds.
Looks like the heatsink on that regulator is touching the other reg (shorting)

Transformer wiring looks a bit suspect also. Do you have a wiring diagram for the transformer?
__________________
If you give up easily Dont start!!

Last edited by hotiron; 14th March 2012 at 08:36 PM.
  Reply With Quote
Old 14th March 2012, 08:40 PM   #1302
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
What voltages are you getting on the rectifiers?
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 14th March 2012, 09:47 PM   #1303
ggetzoff is offline ggetzoff  United States
diyAudio Member
 
ggetzoff's Avatar
 
Join Date: Nov 2004
Location: Southwest
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Quote:
Originally Posted by hotiron View Post
Looks like the heatsink on that regulator is touching the other reg (shorting)

Transformer wiring looks a bit suspect also. Do you have a wiring diagram for the transformer?
I know it looks like that, but it isn't, however, I removed the heatsink anyway just to verify that. The trafo has dual, 15vac secondaries, two greens, two blues. So, I've paralleled the secondaries. Maybe the colors are wrong???? I've tried runing a single secondary and it doesn't change anything. I've measured the secondaries, both paralleled and single at 15+ vac.

1. The negative regulator is showing an output of -12vdc, and the rail at the opamp is showing same voltage, so it's good.

2. The posivite reg is only producing +2.6vdc, and that is what the + rail is showing at the opamp, so clearly, there's a short.

3. I've removed the bridge rectifier and it checks good: it has a vout of 15+. So it's good.



I can't figure out what's wrong at this point and have pulled out plenty of hair over this.

I agree with you that there must be a short someplace, I just don't know what the problem is.
__________________
Airline Pilot-If it's not Boeing I'm not going.
Aleph J, DCB1, VHEX + USSA-5

Last edited by ggetzoff; 14th March 2012 at 09:51 PM.
  Reply With Quote
Old 14th March 2012, 09:58 PM   #1304
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Try changing out the 7812.
Windings on a toroid would normally have the same colour wires for the taps Eg
15-0-15 would be Blue Black Blue not Blue Black Green.
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 14th March 2012, 09:59 PM   #1305
ggetzoff is offline ggetzoff  United States
diyAudio Member
 
ggetzoff's Avatar
 
Join Date: Nov 2004
Location: Southwest
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Quote:
Originally Posted by hotiron View Post
Looks like the heatsink on that regulator is touching the other reg (shorting)

Transformer wiring looks a bit suspect also. Do you have a wiring diagram for the transformer?
I've attached the trafo pdf.

Thanks for looking at this.
Attached Files
File Type: pdf AS-0515.pdf (118.8 KB, 113 views)
__________________
Airline Pilot-If it's not Boeing I'm not going.
Aleph J, DCB1, VHEX + USSA-5
  Reply With Quote
Old 14th March 2012, 10:04 PM   #1306
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Ther lies the problem Purple is an earthing screen so it should be wired green- blue/green -blue you can normally tell which blue and green to tie together they would be in the center from the transformer . Post a pic without that screw terminal in the way.
Leave purple disconnected.
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 14th March 2012, 10:06 PM   #1307
ggetzoff is offline ggetzoff  United States
diyAudio Member
 
ggetzoff's Avatar
 
Join Date: Nov 2004
Location: Southwest
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Quote:
Originally Posted by hotiron View Post
Ther lies the problem Purple is an earthing screen so it should be wired green- blue/green -blue you can normally tell which blue and green to tie together they would be in the center from the transformer . Post a pic without that screw terminal in the way.
Leave purple disconnected.
Let me try that.
__________________
Airline Pilot-If it's not Boeing I'm not going.
Aleph J, DCB1, VHEX + USSA-5
  Reply With Quote
Old 14th March 2012, 10:09 PM   #1308
ggetzoff is offline ggetzoff  United States
diyAudio Member
 
ggetzoff's Avatar
 
Join Date: Nov 2004
Location: Southwest
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Nope, blue/green, blue/green just blew the fuse. Wait a minute, you said blue-blue/green-blue. Let's try that.
__________________
Airline Pilot-If it's not Boeing I'm not going.
Aleph J, DCB1, VHEX + USSA-5

Last edited by ggetzoff; 14th March 2012 at 10:14 PM.
  Reply With Quote
Old 14th March 2012, 10:19 PM   #1309
ggetzoff is offline ggetzoff  United States
diyAudio Member
 
ggetzoff's Avatar
 
Join Date: Nov 2004
Location: Southwest
DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532
Quote:
Originally Posted by hotiron View Post
Ther lies the problem Purple is an earthing screen so it should be wired green- blue/green -blue you can normally tell which blue and green to tie together they would be in the center from the transformer . Post a pic without that screw terminal in the way.
Leave purple disconnected.
Yes, that was it!!!!! Thank you very much!
__________________
Airline Pilot-If it's not Boeing I'm not going.
Aleph J, DCB1, VHEX + USSA-5
  Reply With Quote
Old 14th March 2012, 10:23 PM   #1310
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Is it working now?
__________________
If you give up easily Dont start!!
  Reply With Quote

Reply


DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 01:50 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki