BUILD THREAD - A New Take on the Classic Pass Labs D1 with an ESS Dac - Page 36 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th August 2011, 08:35 PM   #351
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
yeah I already run a rather complex power supply of super regulators, lifepo4 batteries and low noise series regs for my ackodac, with shunt regulated lifeo4 for clock power on my usb-i2s. once i go to 2 box build and finish testing i may look at changing the iv power supply, but until then i need all the space and flexibility i can get. i use lt1085/1033 rather than 317/337
  Reply With Quote
Old 30th August 2011, 01:21 PM   #352
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by qusp View Post
I thought so, yeah the kemet gold is good quality and not too pricey. i wouldnt use any less than x7r personally.
I used other 0.01uF ceramic & still stops the music every 10 minutes or so, if I use the Kemet the music don't stop?
  Reply With Quote
Old 30th August 2011, 08:33 PM   #353
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
sorry mate I dunno, like i keep saying, i dont use this part of the pcb, you might have some other problem that is causing this. i dont have any problem with glitches with either my bII or ackodac, but i have a completely different setup
  Reply With Quote
Old 30th August 2011, 08:38 PM   #354
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
Merlin,

You definitely do have some other problem. It's likely a ground loop involving the coax SPDIF signal. Or else you have the BII setup incorrectly (make sure the SPDIF switch is in the correct position).

I had a problem where anytime I started my coffee grinder or the kettle in the kitchen, the digital lock would drop for a second or two. I traced it back to a ground loop between the PC, the Musiland USB to SPDIF converter my Behringer DEQ2496. I swapped to optical between the Musiland and the Behringer, and the problem went away.

Experiment with your grounding and the setup on the BII and let me know how it goes.

Regards,
Owen
  Reply With Quote
Old 31st August 2011, 02:11 PM   #355
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Thank you guys,

It's really strange because the glitches issue is with a CD transport 16/44 & with HiFace streaming 24/192.

I have a question: it's possible that I only have to connect the signal in the pulse tx: because now I have connected both signal & ground so I will try & report.

Cheers
Felipe
  Reply With Quote
Old 31st August 2011, 03:06 PM   #356
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
@Owen
The S/PDIF switch is always in "ON" position. With only connected the signal to the pulse tx & bypassed the gnd the BII don't have signal. Why the BII sound better with two 75R resistors in parallel instead a single 75R between signal & gnd after the pulse tx before the BII?
  Reply With Quote
Old 3rd September 2011, 07:50 PM   #357
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Russ from TP help me to fix the issue: I removed 75R & put the 10nF cap in the primary side of the pulse tx
  Reply With Quote
Old 9th September 2011, 11:51 AM   #358
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Question Fuse value

Wich value for AC main fuse: 800mA, 1A, etc.?
  Reply With Quote
Old 9th September 2011, 01:38 PM   #359
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
That depends... what's your mains voltage and what rails are you running?

The I/V and the DAC together running with 45V rails will draw roughly 50W including the drop across the regulators. If you're running a different PSU then that could be significantly more.

Given that, and the fact that the caps immediately after the first stage rectifiers aren't over the top, I would say the following fuses would work:

120V mains: 0.6A slow blow
240V mains: 0.3A slow blow

If you have huge caps after the bridge rectifiers, then you might need more, and if you're running shunt supplies then I would imagine your power dissipation could more than double. You'll have to look at your particular solution and find out what power draw you have.

I usually like to use slow blow fuses, and for lower power level, constant draw circuits like the NTD1 I like to size the fuse about 25% above what the circuit normally draws.

Cheers,
Owen
  Reply With Quote
Old 9th September 2011, 01:56 PM   #360
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I have:

BII
Salas reg V1.2R 0.5A (for all pcb 5.5V)
Salas reg BiB 0.3A 3.3V clock instead Trident
Salas reg (Disco schematic) 0.3A 1.2V digital core instead Trident
In the future will have:
Two Salas reg BiB 0.3A 3.3V instead AVCC module powering analog & one other BiB 0.3A 3.3V for digital chip

You I/V is going on with your PSU board with LM317 & LM337 but in the future will have four Salas V1.2R two +45V & two -45V, how much current will disipate your I/V?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A New Take on the Classic Pass Labs D1 with an ESS Dac opc Digital Line Level 1761 27th August 2014 10:03 AM
Pass D1V3 DAC - build thread spzzzzkt Pass Labs 224 8th December 2012 03:40 AM
FS: Elektor Audioo DAC-2000 w/Pass labs D1 clone I/V sachi Swap Meet 4 26th November 2010 04:57 PM
IRF610 I/V convertion from Pass Labs D1 dac - single ended schiller Digital Line Level 5 15th October 2009 04:33 PM


New To Site? Need Help?

All times are GMT. The time now is 05:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2