VC23, my new PGA2310 project - Page 14 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd September 2012, 02:56 AM   #131
diyAudio Member
 
Join Date: Sep 2010
Default Working now!

When I set DIP 3 to ON, shut down and restarted it wouldn't come back on. Turns out my power switch was bad. Fixed that and it is all good now, programming was a breeze. Good idea on the relay, I will do that.

See attached for latest box configuration.

Thanks!!!

Eric
Attached Images
File Type: jpg 2011_0903Preamp0009.JPG (115.4 KB, 33 views)
File Type: jpg 2011_0903Preamp0005.JPG (113.0 KB, 345 views)
  Reply With Quote
Old 8th October 2012, 10:35 AM   #132
diyAudio Member
 
Join Date: Sep 2012
I want to buy this Préamplification - AUDIOPHONICS PGA-8CH - Contrôleur de volume 8 entrées PGA4311 --> VC43

How much VA need a VC43 board? I want to use a toroidal transf 2x09V + 1x06V.... how much Amp is need for each lines? IS good 2x09V or is best 2x06v?

Thanks.
  Reply With Quote
Old 8th October 2012, 01:44 PM   #133
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by luckyaua View Post
I want to buy this Préamplification - AUDIOPHONICS PGA-8CH - Contrôleur de volume 8 entrées PGA4311 --> VC43

How much VA need a VC43 board? I want to use a toroidal transf 2x09V + 1x06V.... how much Amp is need for each lines? IS good 2x09V or is best 2x06v?

Thanks.
hi, PGA4311 is +/-5V supply for analog, so 2x6V is better to get lower power loss. A transformer about 9VA is ok for VC43.
  Reply With Quote
Old 8th October 2012, 02:50 PM   #134
diyAudio Member
 
Join Date: Sep 2012
Thanks but 9VA is total for 2 lines +/-6v (line 1) and +6v(line 2) for example:

2x6V AC 0,5A
1x6V AC 0,5A

2x(6x0,5)+1x(6x0,5)= 9VA?

Audiophonics tell me that a dedicated custom toroidal for this board is :
30VA +/- 6 V + 6V (30 VA 4 windings)

is exagerate?

Last edited by luckyaua; 8th October 2012 at 03:01 PM.
  Reply With Quote
Old 22nd October 2012, 03:37 PM   #135
diyAudio Member
 
Join Date: Jan 2011
Location: Turin
Hi hifimediy, vc23 is sounding great, really silent (no floor noise or humm) on my speakers until maximum gain ... but just a question.. when I start to go high in level let's say from -5 dB up to max. I hear some clicks every time I increase or decrease level. This happen ONLY if I do that without input source connected. If I short input to GND or have a source signal on that channel, this doesn't happen.. could be a problem depending on too high input impedance (30kohm in my board).. ?
  Reply With Quote
Old 22nd October 2012, 05:10 PM   #136
diyAudio Member
 
Join Date: Sep 2010
Default TV Remote Interference with VC23

Was able to program the remote to control the VC23 with channel and volume with the cable box remote, but still problems. Whenever a button is pressed on the cable box remote when in CABLE mode, either channel up/down, List, back, play, etc it has a bad effect on the VC23 - usually raising volume, even though the "audio" function is not enabled. Here is the remote: Atlas OCAP 1056B03:
Atlas OCAP DVR Setup Television Control (1056-BC03)

Is there a fix or work-around for this? I may have to move the VC23 and amp to a different room as it can't be on at the same time the TV is on, but I really wanted to use the VC23 and amp for better TV sound.....

Thanks in advance.

Eric
  Reply With Quote
Old 22nd October 2012, 06:18 PM   #137
jcga is offline jcga  France
diyAudio Member
 
Join Date: Jun 2004
Location: Paris
Quote:
Originally Posted by dyolFkniP View Post
Hi hifimediy, vc23 is sounding great, really silent (no floor noise or humm) on my speakers until maximum gain ... but just a question.. when I start to go high in level let's say from -5 dB up to max. I hear some clicks every time I increase or decrease level. This happen ONLY if I do that without input source connected. If I short input to GND or have a source signal on that channel, this doesn't happen.. could be a problem depending on too high input impedance (30kohm in my board).. ?
Look's typical of small DC present in the signal flow, if it's the case then adding a cap in between will help

JC
  Reply With Quote
Old 25th October 2012, 03:48 PM   #138
diyAudio Member
 
Join Date: Jan 2011
Location: Turin
Quote:
Originally Posted by jcga View Post
Look's typical of small DC present in the signal flow, if it's the case then adding a cap in between will help

JC
True.. the click was an offset problem.. I adjusted the offset trimmer to have 0.0 mV on pin 6 of the op amp and the pops are gone.. thank You.. Now it works really great
  Reply With Quote
Old 21st July 2013, 06:51 AM   #139
diyAudio Member
 
Join Date: Feb 2006
Location: Italy
Can anyone who have bought VC43 from Audiophonics share his experience?
In particular I've two questions:
- when the module is switched on or off is there any noise (bump)?
- I've read in some french forum that VC23 was sensitive to light bulbs in the room and remote controls used in other rooms; has VC43 the same flaw?

Thanks
Fabrizio
  Reply With Quote
Old 5th November 2013, 06:30 PM   #140
diyAudio Member
 
Join Date: Jan 2011
Location: Turin
ok.. I understand.. but another question... is it possible to modify MSP430F149 internal parameters in order just to modify GAIN LIMITS (-70dB to +3dB) of VC23 ? I mean... connect the MSP430 UART R/T of the hader on board via UART-USB adaptor to PC ? Because I'm not so expert on MCU programming.. which software should I use to do that ? Is it a difficult operation to do ?
Thank You..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powering a PGA2310 Ductapemaster Power Supplies 5 13th May 2008 03:07 PM
No microcontroller for PGA2310? louischia Chip Amps 12 4th March 2007 06:12 PM
pga2310 preamplifier mos Digital Source 2 6th September 2006 02:04 AM
PGA2310 v PGA4311 daArry Digital Source 1 12th April 2005 07:52 AM
PGA2310 Question blu_line Solid State 10 30th January 2002 09:16 AM


New To Site? Need Help?

All times are GMT. The time now is 03:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2