Help needed on Gigawork DAC !!! - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th April 2012, 01:59 PM   #11
diyAudio Member
 
mavallarino's Avatar
 
Join Date: Oct 2006
Quote:
Originally Posted by nick974 View Post
Hi Everyone !

I completely forgot to give the final result... I was able to get it to work ; the power supplies were not connected connectly, and the relay was always shorting outputs to ground.
I haven't tested out the SPDIF connection but the USB works fine ; I have replaced the AOPs, sound is much better ; I haven't made any other modifications... But I was thinking to remove the second amplifier stage, and the connection through the relay.
I will test it out as soon as I have some spare time !!!

Regards.
Looking closely at Nick's solution I was wondering what exact problem he had found on the power supplies. I'm having a related problem with the relay switching (grounding outputs) after 2 min. from start up (however on a CS8416). The only connection to the relay from the controller chip is an "input port controller". Must there be voltage on this?
  Reply With Quote
Old 17th April 2012, 10:13 PM   #12
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
Quote:
To work correctly, DIR9001 must be connected to that resistor
What will happend if it is not connected?
Im running mine without it connected.
__________________
Regards ke
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Small DIY Gigawork Dac? jeffjazz Digital Line Level 254 13th April 2013 02:04 PM
Gigawork Upsampling DAC w USB psemeraro Digital Line Level 54 28th November 2012 10:25 PM
snow48 cheap gigawork "clones" - anybody tried? Galgo Digital Line Level 2 11th June 2010 10:37 AM
Do you have a Gigawork DAC? Is this a mistake? ciagon Digital Source 4 8th March 2010 05:29 AM
DAC - Opinion needed Faust3D Digital Source 45 20th November 2007 10:25 PM


New To Site? Need Help?

All times are GMT. The time now is 05:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2