problematic dac damages the cable and the power amp? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th June 2010, 04:15 PM   #1
diyAudio Member
 
Join Date: Sep 2009
Location: seoul
Default problematic dac damages the cable and the power amp?

after upgrading my amp ive noticed that my lite dac 60 has a skewered imaging. the sound stage is collapsed and focused off center. at first i thought this was due to the cables and yes, the cables were imbalanced after the A B test of swapping them around between my dac and the integrated amp. but after getting new cables the sound stage is still skewed to the right. lite dac 60 is a tube dac with a pair of 6922 at the output stage. i've been a bit lazy to to open up the casing to switch around the tubes for more AB testing, replacing the left and the right one to see if those are the reason why the imaging is incorrect. but before i do that tomorrow i thought i should come ask you gentlemen why you might think is causing the problem. and i'd like to tell you ahead that it's not my hearing or the speaker placements. and the tube amp is brand new that just got biased at the factory. is it dac impedance load? what could have damaged my interconnects and could it affect the amp itself in turn? please let me know. im a bit paranoid... cheers.
  Reply With Quote
Old 26th June 2010, 05:19 PM   #2
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
The interconnects can't be damaged by the DAC. Sounds like there is a problem with your new amp.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problematic receiver - Luxman R-1050 Hoya Fan Solid State 19 12th December 2011 09:17 AM
LM3875 audiosector kit - Optimum DC cable length - power & amp PCBs? GAH Chip Amps 9 28th August 2009 05:18 PM
problems with speaker cable as power cable pjpoes Parts 11 14th January 2007 09:24 PM
another problematic question SunRa Full Range 12 18th September 2006 09:04 PM
World's most problematic FM Transmitter... xitronics Everything Else 9 19th January 2006 10:40 AM


New To Site? Need Help?

All times are GMT. The time now is 08:11 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2