Faulty TDA1541A? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th June 2010, 11:40 AM   #1
diyAudio Member
 
Join Date: Mar 2010
Default Faulty TDA1541A?

Hello
I have just finished tube DAC based on CS8412 and TDA1541A -Adagio schematic.
Problem is that voltage on TDA1541 pins Vdd and -Vdd2 are -0.7V(???) and -3V respectively.When disconnected from chip and shorted with resistors to simulate correct current as on datasheet ,voltage is as should be :Vdd=+5V and -Vdd2=-15V
other pins of CS8412 and TDA1541 are OK Vd=5V Va=5V and -Vdd1=-5V.
I wonder if there is problem with TDA1541?
  Reply With Quote
Old 26th June 2010, 12:03 PM   #2
guido is offline guido  Netherlands
diyAudio Member
 
guido's Avatar
 
Join Date: Mar 2002
Location: diepe zuiden
Maybe a fake. Post a picture.
__________________
GuidoB
  Reply With Quote
Old 26th June 2010, 04:30 PM   #3
diyAudio Member
 
Join Date: Mar 2010
Bought another one , this time from UK seller .
I have one more question , I have made 3 separate PSU's for analog supplies and 1 for digital.All analog grounds tied together and going underneath of TDA1541A, then decoupling caps plus agdn connected to this ground .
Digital Ground going underneath of CS8412 , dgnd and agnd from chip tied together also dgnd to chassis .Any suggestions ?
  Reply With Quote
Old 26th June 2010, 04:44 PM   #4
diyAudio Member
 
Join Date: Mar 2010
[attach]177912[/attach
Attached Images
File Type: gif Adagio_Sch.GIF (54.0 KB, 317 views)
  Reply With Quote
Old 27th June 2010, 09:57 AM   #5
diyAudio Member
 
Join Date: Mar 2010
Picture of chip I bought:
TDA1541A.jpg

Real one?
  Reply With Quote
Old 27th June 2010, 02:01 PM   #6
guido is offline guido  Netherlands
diyAudio Member
 
guido's Avatar
 
Join Date: Mar 2002
Location: diepe zuiden
There are quite a few threads here on the subject. Search through them and compare pictures.

But HSH indicates holland and 03 would be 2003. Seems fishy. And since it's not working..
__________________
GuidoB
  Reply With Quote
Old 27th June 2010, 08:28 PM   #7
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
HSH = Kaohsiung Taiwan

Should have the 'line' on the left reading 'Tai wan', and no production in 2003. What I don't understand is why, if one wants to make a fake chip, would you print an impossible year/week/location combination on the chip?

Anyway, still fishy.
  Reply With Quote
Old 28th June 2010, 12:06 AM   #8
guido is offline guido  Netherlands
diyAudio Member
 
guido's Avatar
 
Join Date: Mar 2002
Location: diepe zuiden
Shure? Seems you've changed your mind:

Genuine TDA 1541A ?

Most of the HSH pictures seen here don't have taiwan on the left (apart from one). RSH always says taiwan.

Always thought HSH is nijmegen, could be wrong though.
__________________
GuidoB
  Reply With Quote
Old 3rd July 2010, 11:27 AM   #9
diyAudio Member
 
Join Date: Mar 2010
Default Lot of noise out of TDA1541A

Finally got hold of new TDA1541A.
After connection I realised that CS8412 is in wrong mode , after changing mode to:
M1=1
M0=0
M2=0
M3=0
SEL=1
music played for a few seconds and faded away , now I am getting hell a lot of noise and some sound very very deep in the background .
If I put finger on RCA ground noise dissapears but still there is no music coming out of DAC.
I have checked voltage on TDA1541A and compared with Lesha's web:

28 +4.91V
27 +4.91V
26 -5.11V
25 -53.3mV
24-3.50V
23 -3.91V
22 -3.94V
21 -5.23V
20 -5.48V
19 -7.53V
18 -7.43V
17 -10.88V
16 -10.87V
15 -15.17V
5 0V
6 -53.3mV
7 -3.49V
8 -3.89V
9 -3.93V
10 -5.20V
11 -5.45V
12 -7.46V
13 -7.36V
14 0V


only difference are pins 6 and 25 as I have used 47ohm I/V resistor
Any help?/?

Last edited by slav; 3rd July 2010 at 11:33 AM.
  Reply With Quote
Old 3rd July 2010, 12:07 PM   #10
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Hi Slav, I am shamelessly promoting my TDA1541A here. If you need original and good measuring/sounding TDA chips please send me a PM.

BTW no chips were made in Taiwan in 2003 AFAIK. The whole RSH/HSH issue is confusing as I have chips with HSH with the Taiwan logo and chips with HSH and no Taiwan logo. There were some batches made in Taiwan in 1997/98. Most recent chip I have is a version with laser engraved (modern!) markings and that one is from 2004. I was told the chip has been produced again because there is enough demand for it but since I can not track it down I don't want to burn my fingers on it. I file it under "suspicious"


Quote:
Originally Posted by guido View Post
RSH always says taiwan.

Always thought HSH is nijmegen, could be wrong though.
Wrong, I had a box full with original Taiwan chips with HSH code.
__________________
It's only audio. Official member of the Norske Brillegeit Gang.

Last edited by jean-paul; 3rd July 2010 at 12:19 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : TDA1541A & TDA1541A S2 (Double Crown) Pocoyo Swap Meet 2 27th October 2010 03:26 AM
which is faulty boomtheroom Multi-Way 2 21st May 2010 04:30 AM
TDA1541A troubleshooting - faulty chip? Painkiller Digital Source 32 27th October 2009 09:05 PM
Faulty VRDS25 ApogeeLover Digital Source 0 21st August 2009 11:26 AM
denom pma250 amp faulty,but no faulty parts found please help homertooties Solid State 1 7th December 2008 03:58 PM


New To Site? Need Help?

All times are GMT. The time now is 08:18 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2