A New Take on the Classic Pass Labs D1 with an ESS Dac - Page 91 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2012, 12:49 AM   #901
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
No, it's not a big deal... it's pretty obvious. I'm almost 100% sure the problem is the Zener diodes anyhow. He was saying he couldn't get the source voltage above 0.7VDC which means it has to be that.

Cheers,
Owen
  Reply With Quote
Old 19th February 2012, 01:11 AM   #902
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
true, I agree the 0.7 is a bit of a giveaway and it should be obvious, but all the same i've reported my post to get it corrected, because if someone searches the thread for the setup procedure they might get my post in isolation rather than following the link.
  Reply With Quote
Old 19th February 2012, 01:16 AM   #903
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
hey Owen, this listing deserves your attention quickly!
  Reply With Quote
Old 19th February 2012, 03:47 AM   #904
Just DIY!
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
What would be great is someone to gather all the important changes that need to be applied plus some important mods and post them on the first page of the thread if that is still possible. That would make it alot easier than reading 90+ pages...

My two cents

Do
__________________
PREAMPs : AMB α10 + JC-80 clone | Balanced DCB1 | LDR3x | AMPs: AMB β24 | Aleph 5 | FirstOne | ML-2 | TSSA | Telos 390 Clone | My_Ref FE
DACs : TPA Buffalo II + OPC's NTD1 I/V | TPA OPUS + IVY III | Moon 380D DSD Speakers : Jim Holtz Statements | Astasia SD | Tubasson Mark 2

Last edited by pinnocchio; 19th February 2012 at 04:01 AM.
  Reply With Quote
Old 19th February 2012, 03:54 AM   #905
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
Quote:
Originally Posted by qusp View Post
maybe i should get the mods to correct my first post?
and it came to be
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 19th February 2012, 04:24 AM   #906
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
thanks wintermute, that report post button really works!!

piccocchio, there really isnt any important mods to be made. the procedure i outlined is mentioned several times throughout this thread and the build thread. any new boards will have the protection diodes correctly placed (wont they opc?) so no tipis need building and the bias procedure is standard for any sabre IV stage where you have the ability to do so.

this thread is a good resource, but build info and further build pics really should be posted in the build thread.
  Reply With Quote
Old 19th February 2012, 03:35 PM   #907
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Yes, I spotted the back to back diodes on one picture. Indeed the 0.7V was pretty obvious that the zener were conducting.

Thanks for all your help. I'll change the diodes right away. Bye.
  Reply With Quote
Old 20th February 2012, 01:55 AM   #908
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
It is working perfectly, once I installed the zener correctly. I installed all the matched quad and they tested remarkably close. I used a test CD I had that contain pure tone recorded at know volume. I used the 1Khz, 0dBV track and I after I matched the FET source voltage to the DAC output I got almost the same voltage for all of them.

I used my little balanced to single ended converter PCB to get the measurements.

Vout = 1.820 to 1.823Vac, 1Khz
THD = 0.060 to 0.062% (Using CLIO, seems to be the floor value for my setup, real distortion is probably lower since all measurements were the same..)
R 200 ohms Vdc voltage on all FET was close to 23.3V or 116ma going throught each FET.
After I replaced the quad and let stabilize in temperature, the Source voltage adjustment was very close from FET to FET and needed little adjustment.

I listed to all matched Quad using real music and sound is very good, lots of details, timing, gorgeous midrange. All very good to me.

I'll keep to Quad for me and my friend + 1 spare for now.

That left me with three matched Quad to sell. I already have two interested.
Send me a private email is interested.

Thank you all for your help.
  Reply With Quote
Old 20th February 2012, 03:04 AM   #909
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
Hi Algar,

Glad to hear to you got it all sorted, and also glad to hear you like the way it sounds. I've been thoroughly enjoying mine, both with headphones and with my main system, and I never really get tired of it.

I still need to machine up a nice chassis for it, but that is unfotunately a little ways down my things to do list.

You should put up some pictures of the completed unit when you get the chance!

Cheers,
Owen
  Reply With Quote
Old 20th February 2012, 09:56 PM   #910
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Already 1 matched Quad sold, one pending, one left to sell. Send me a private email if interested. Thanks... SB
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pass Labs S/Ns ? dejanm Pass Labs 8 26th January 2007 08:35 AM
My opinion on Pass Labs and Mr. Pass (Nelson) himself b_online Pass Labs 11 21st May 2003 01:39 AM


New To Site? Need Help?

All times are GMT. The time now is 05:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2