Unable to get foo_dsp_xover working - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th June 2009, 06:52 PM   #1
diyAudio Member
 
Join Date: Nov 2002
Location: Bangalore, India
Default Unable to get foo_dsp_xover working

I am trying to setup a 2 way digital xover for which I am using foobar with the crossover foo_dsp_xover plugin.

But I dont get sound on any output other than FRONTLEFT and FRONTRIGHT. The SURROUNDLEFT, SURROUNDRIGHT, CENTER and LFE are completely quiet for reasons not clear.

However, when I tested the Low filter output thru FRONTS , I found it to be working fine.
Similarly when I tested the High filter output thru FRONTS , I found it to be working fine too. So the conclusion was: the other outputs are not working fine. All the 5.1 channel outputs work fine individually when tested with the sound card's control panel .

I am using the onboard SigmaTel soundcard. Can somebody help me?
__________________
Audio enthusiast/hobbyist
  Reply With Quote
Old 15th June 2009, 04:47 AM   #2
Key is offline Key  United States
diyAudio Member
 
Join Date: Jan 2009
File>Preferences>Output>ASIO virtual devices> edit the card you use to the correct outputs.

You have to have the ASIO component of course. If not choose primary sound card or something like that.
  Reply With Quote
Old 28th June 2009, 11:28 AM   #3
diyAudio Member
 
Join Date: Nov 2002
Location: Bangalore, India
Quote:
Originally posted by Key
File>Preferences>Output>ASIO virtual devices> edit the card you use to the correct outputs.

You have to have the ASIO component of course. If not choose primary sound card or something like that.
I did that, but still no success.


However, I got it working after the following steps

1) Go to Control Panel->'Sounds And Audio Devices'. 'Sounds And Audio Devices' dialog appears.
2) Select Volume Tab. Click 'Advanced' button under 'Speaker Settings'. 'Advanced Audio Properties' dialog appears.
3) In 'Speakers' tab, select '5.1 Surround speakers' and click apply.


Hope it helps others
__________________
Audio enthusiast/hobbyist
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to post Russellc Forum Problems 4 27th December 2010 07:43 PM


New To Site? Need Help?

All times are GMT. The time now is 05:49 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2