ezDAC v.1.5 Builders Thread - Page 21 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th February 2010, 04:46 PM   #201
paulb is offline paulb  Canada
diyAudio Member
 
Join Date: Jun 2001
Location: Calgary
Nice. Did you find that heatsinks on the regulators were necessary?
  Reply With Quote
Old 13th February 2010, 07:37 PM   #202
diyAudio Member
 
Join Date: Dec 2008
Quote:
Originally Posted by paulb View Post
Nice. Did you find that heatsinks on the regulators were necessary?
Yes for 3.3V Reg and +15V on the PS. The others are not really neccesary.

After listening a time I found out there is a distortion im mid/high. Does anybody has an idea what this could come from ?

I think I need to check with a scope next days..

regards Michael
  Reply With Quote
Old 13th February 2010, 07:50 PM   #203
diyAudio Member
 
Join Date: Dec 2005
Location: Atlanta
Quote:
Originally Posted by mikel_ann View Post

After listening a time I found out there is a distortion im mid/high. Does anybody has an idea what this could come from ?

I think I need to check with a scope next days..

regards Michael
Do you mean it got worse, which would indicate an electrical problem, or do you think it is intrinsic to the sound? I've never really noticed any particularly harsh characteristics. Maybe my ears are not sensitive enough.
__________________
He's not hi-fi, he's my stereo.
ShinyMetal
  Reply With Quote
Old 13th February 2010, 08:02 PM   #204
diyAudio Member
 
Join Date: Dec 2008
No it's not "harsh", sounds like an "overdriven amp". But a sinussweep is absolute clear. hmmm ??
  Reply With Quote
Old 13th February 2010, 09:08 PM   #205
diyAudio Member
 
Join Date: Dec 2008
Quote:
Originally Posted by ezkcdude View Post
Do you mean it got worse, which would indicate an electrical problem, or do you think it is intrinsic to the sound? I've never really noticed any particularly harsh characteristics. Maybe my ears are not sensitive enough.
Evan you're absolutelty right, its is an electrical prob.

I changed the Preamp and now it's sounding wonderful.

Thanks for help. Only wondering why there is a problem with SAC Epsilon.

?? Output / Input Impedance

regards Michael
  Reply With Quote
Old 13th February 2010, 10:32 PM   #206
diyAudio Member
 
Join Date: Dec 2005
Location: Atlanta
Quote:
Originally Posted by mikel_ann View Post
Evan you're absolutelty right, its is an electrical prob.

I changed the Preamp and now it's sounding wonderful.
Glad to hear it...or maybe you're glad to hear it.
__________________
He's not hi-fi, he's my stereo.
ShinyMetal
  Reply With Quote
Old 13th February 2010, 11:11 PM   #207
paulb is offline paulb  Canada
diyAudio Member
 
Join Date: Jun 2001
Location: Calgary
Quote:
Originally Posted by mikel_ann View Post
Yes for 3.3V Reg and +15V on the PS. The others are not really neccesary....
Yes, I think it would be good to use a separate lower voltage transformer for the digital supplies.
  Reply With Quote
Old 14th February 2010, 03:05 PM   #208
diyAudio Member
 
Join Date: Dec 2008
Quote:
Originally Posted by ezkcdude View Post
Glad to hear it...or maybe you're glad to hear it.
Today I checked again and found the damned mistake.

The output resistors I put in had 24K9 instead of 24R9, so everything is
clear about that overdriven amp.

Now my ezdac is really working and sounding great !

Evan I hope now you understand my yesterdays post.


regards Michael
  Reply With Quote
Old 16th February 2010, 01:05 AM   #209
PJN is offline PJN  United States
diyAudio Member
 
Join Date: Dec 2004
Location: Pa, USA
Update on progress,

I have installed most of the smd's except for a few around U1 and C15, I'll put them in after U1 is in, I'm waiting on the rest of the parts to arrive. Those tiny caps were a real pita, they were worse than the IC's. I do have a couple of questions.

On the btm right below C20' I'm guessing that is where U6 with the three legs goes, am I correct ?

Has anyone installed another clock for U7 other than the one's in the BOM ? Is there any available that could fit on the board that would make a difference ?
Attached Images
File Type: jpg EZDAC top.jpg (156.2 KB, 151 views)
File Type: jpg EZDAC Btm.jpg (135.7 KB, 146 views)
  Reply With Quote
Old 16th February 2010, 03:23 AM   #210
paulb is offline paulb  Canada
diyAudio Member
 
Join Date: Jun 2001
Location: Calgary
Quote:
Originally Posted by PJN View Post
Those tiny caps were a real pita, they were worse than the IC's.
You need good magnification, small tweezers, thin solder, and a thin iron to do them. I apply solder onto one pad, then slide in the SMD part from the other side as I'm re-heating the pad. Then solder the other side, and come back to the first side and re-flow, applying more solder if necessary. Sometimes you need to push down gently on the part while re-flowing one side or the other, to make sure the part is flat on the PCB.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 Builders Thread Melon Head Pass Labs 523 31st May 2014 04:05 PM
EZDAC is singing now!!! ezkcdude Digital Source 217 11th December 2011 07:45 PM
A-X IP Issues (split from Builders thread) tomchaoda Pass Labs 107 16th October 2011 03:05 AM
ezDAC chipsets xaudiox Group Buys 0 27th May 2009 07:45 PM


New To Site? Need Help?

All times are GMT. The time now is 05:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2