Experience with this DIY DAC ? - Page 402 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th June 2012, 03:15 PM   #4011
diyAudio Member
 
Join Date: Sep 2009
Location: seoul
so i should run 100ohm(?) in series to the chip out?
  Reply With Quote
Old 19th June 2012, 04:10 PM   #4012
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
hate to say this, take a look at the datasheet =) there will be an IV resistor, I dont use this chip, from memory it has about 5ma p2p current output. use that and ohms law to figure out what your IV resistor should be to get the voltage you want and if using the transformers, divide it by 4
  Reply With Quote
Old 19th June 2012, 04:13 PM   #4013
diyAudio Member
 
Join Date: Sep 2009
Location: seoul
ugh i hate homework

... it only lists a typical op amp ouput stage, which is not a turn on for me.

i am curious now, though, how to activate slow roll-off

Last edited by PreSapian; 19th June 2012 at 04:20 PM.
  Reply With Quote
Old 20th June 2012, 04:32 AM   #4014
diyAudio Member
 
Join Date: Sep 2009
Location: seoul
i still much prefer my 1543x4 dac to this one. both are passive out, both have 10uf caps, (oilers with 1798, blackgate with 1543) and 1543 sounds much smoother and richer. 1798 sounds etched in comparison, though the detail is incomparably superior...

what can i do with 1798 to improve the 'musicality' of it? smooth roll off, please?
  Reply With Quote
Old 7th July 2012, 04:55 PM   #4015
diyAudio Member
 
Join Date: Jul 2012
Does anyone have LM-DAC3 V8 schematics. My seller sent me V5, and keeps telling me that it is the latest design, however there is no trace of L7812 regulator in the schematics, but I have it on the borad. The regulator seems to supply the muting circuit. The seller admits it, but says that it not on the schametics.
  Reply With Quote
Old 16th August 2012, 11:42 PM   #4016
diyAudio Member
 
gabrielbecheanu's Avatar
 
Join Date: Jun 2006
Location: Constanta
Send a message via MSN to gabrielbecheanu Send a message via Yahoo to gabrielbecheanu
Hi
I have one of the first version of this DAC, oversempling version cs4398+cs8416,
A few days agoo i try to play some HD files 24/192 and i found that this DAC accept only 24/94 the source was a Dune HD max via SPDIF, i try also my computer to play the test files but only the 24/96 play via this DAC. What i must do to play file at 24/192 with this DAC? I try to find a solution here but is to much to read, i lost the thread at page 100 I think, most of the people talk about the output stage for this DAC to little information about the digital section in my opinion.
Any ideea
Best regards
  Reply With Quote
Old 17th August 2012, 09:35 AM   #4017
diyAudio Member
 
Join Date: Oct 2007
It's a while since I took the lid off my DAC but I believe one of the DIP switches on the CS4398 daughterboard needs to be changed for operation at higher sample rates to put the DAC into the correct mode. It doesn't automatically adapt to the higher sample rates. The first couple of pages of this thread contain some discussion of this.
  Reply With Quote
Old 17th August 2012, 10:11 PM   #4018
diyAudio Member
 
stokessd's Avatar
 
Join Date: Nov 2002
Location: Grantham, NH
I think the crystal used on the CS8421 isn't the right frequency for 192KHz. But I'm doing that from memory. I let a friend borrow mine, and I can't seem to get it back.

My design can play 24/192 I believe. But I've never tried it due to the fact that I don't have any 192KHz source material.

Sheldon
  Reply With Quote
Old 18th August 2012, 12:56 AM   #4019
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
hi,
There is some changes that have to be made ,go here, this is the smd version but the changes still apply,SAME chips,{ http://lampizator.eu/LAMPIZATOR/LAMPUCERA/CD%20DAC%20Lampucera%20lampizator.html}.
Go get the data sheets also some resistors are wrong in the pll circuit and a pin has to be lifted and connected to another chip then it will play 196 ,might find some post by Bill Fuss,He was very helpful when I was doing mine but that's a while back,good luck!more info on Google and on this site!

NS
  Reply With Quote
Old 20th August 2012, 12:44 AM   #4020
diyAudio Member
 
gabrielbecheanu's Avatar
 
Join Date: Jun 2006
Location: Constanta
Send a message via MSN to gabrielbecheanu Send a message via Yahoo to gabrielbecheanu
HI
I do a quick search on this thread but no information about the 192kh sample playing on the oversampling version of this DAC.
If any one have some information how to fix this problem please post here
Best regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A.O.S - Any experience? Keltern Multi-Way 16 27th April 2012 12:15 AM
my t-amp experience Eggzy Chip Amps 35 17th December 2005 07:29 PM


New To Site? Need Help?

All times are GMT. The time now is 06:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2