Experience with this DIY DAC ? - Page 365 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th February 2011, 09:47 PM   #3641
sendler is offline sendler  United States
diyAudio Member
 
Join Date: Aug 2004
Location: ny
Default Ship

Quote:
Originally Posted by Ed LaFontaine View Post
sendler, yg$$$
Thanks,
I'll get those shipped.
Jensens gone.
__________________
Scott
  Reply With Quote
Old 8th February 2011, 01:16 PM   #3642
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
Default hi Kec,

I got those same transformers,I removed the 4 caps [and power supply] connected them there and came off the secondary to rca plug gnd and the other to center,I have 2 100 R in series in the primary trans nothing in the outputs,I have a pc scope to 50 mhz no osc to there maybe sendler has a word on adding componets to the secondaries,I play mine often and no problems sound is good,you can run the sec through the relay if you get shut down or input switching noise. do run the rca's from the relay and remove the cap near the board rca's as it's on the output line too,

Happy Listening!
  Reply With Quote
Old 8th February 2011, 04:46 PM   #3643
kec is offline kec  United States
diyAudio Member
 
kec's Avatar
 
Join Date: Mar 2001
Location: California
Thanks for info noSmoking.
__________________
Intel D410 mITX > Foobar > Musiland 01 USD > Gigawork DAC > Crown XLS1000 > Manzanita Ultra
  Reply With Quote
Old 9th February 2011, 02:08 PM   #3644
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
Default your welcome !

Post how it sounds !
I got a overall improvement over the stock set up,

  Reply With Quote
Old 9th February 2011, 02:17 PM   #3645
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
Default Hey Sendler

Hey,
I was wondering since you have ran your set up most all of the ways you can would you do a walk through on what you have settled down with and are you happy with it or still wanting to tweak a little here and there Thanks for sharing !

  Reply With Quote
Old 9th February 2011, 02:44 PM   #3646
sendler is offline sendler  United States
diyAudio Member
 
Join Date: Aug 2004
Location: ny
Default System

Quote:
Originally Posted by noSmoking View Post
Hey,
I was wondering since you have ran your set up most all of the ways you can would you do a walk through on what you have settled down with and are you happy with it or still wanting to tweak a little here and there Thanks for sharing !

I like hard drive, firewire410, digital cable 1701a, SRC2496 for upslampling, 1701a, DEQ2496 with dac swapped to AK4395 running direct out through 3.3uf Dayton foil caps one leg only no buffers or filters, RCA interconnects of Belden 1701a, 15k ladder stepped attenuators plugged right onto the amps inputs, Modified Sure 2X100 with Dayton foil input and filter caps, Wurth WE-PD 4.7uH coils, Passive heatsink, powered by MeanWell S-350-36 SMPS. Short 2 foot Foil/ Air speaker cables, Diy Usher two ways.
__________________
Scott
  Reply With Quote
Old 10th February 2011, 02:53 PM   #3647
diyAudio Member
 
Join Date: Aug 2008
Hi

Want to know is there anyone here have reclock their ASCR clock to better one?
  Reply With Quote
Old 10th February 2011, 05:10 PM   #3648
diyAudio Member
 
Join Date: Dec 2007
hi guys

is this the voltage dac? what the spec that the transformer? current rating? as i would like to custom the Output Transformer. does the dac has the current loop? can the nickel core be used?

thanks in advance
erwin

Last edited by milen007; 10th February 2011 at 05:19 PM.
  Reply With Quote
Old 10th February 2011, 06:25 PM   #3649
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
I discovered that a litlle hum that I hear in my speakers went away if I connected the negaitve output of the transfomer to the chassie.Now I wonder is it a goog idea to connect the transformer sheld to the chassie to?
  Reply With Quote
Old 11th February 2011, 10:23 PM   #3650
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
I while back I wrote about my F5 amp that went in to oschillation when I connected i to my DAC (This DAC).
Last night I connected it again and it got HOT,I hear a little hum from my speakers,so I got this idea to ground the negative output of the output trafo,and the hum went away,and the amp has been stable for 12 hours now.
Why did it oschillate?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A.O.S - Any experience? Keltern Multi-Way 16 26th April 2012 11:15 PM
my t-amp experience Eggzy Chip Amps 35 17th December 2005 06:29 PM


New To Site? Need Help?

All times are GMT. The time now is 08:39 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2